Soporte » Instalación – Actualizaciones » Cuando publico una entrada en mi blog no se ve

  • Buenos días,

    Escribo por que tengo problemas a la hora de publicar las entradas en mi blog. Cuando redacto una entrada y subo una foto, todo parece normal, pero cuando voy a ver el blog después de haber actualizado no se ven más que las dos primeras lineas seguidas de puntos suspensivos y nada de las imágenes. Me imagino que es por que he limitado en la configuración de alguna manera la visualización de la entradas del blog, pero cuando pincho en la entrada de mi blog esperando encontrar el resto, me redirige a una página que pone «not found». Con lo que el resto de mi entrada y la foto queda desaparecida, aunque se mantenida en el panel de administrador. Espero haberme explicado bien. Un Saludo

Viendo 8 respuestas - de la 1 a la 8 (de un total de 8)
  • Entra a Ajustes > Enlaces permanentes, selecciona el predeterminado, dale guardar y mira si así funciona.

    Saludos.

    Iniciador del debate restartlive

    (@restartlive)

    Así peor… me desaparece la página entera y me pone error

    Pues tienes algo mal en tu instalación, porque los enlaces permanentes no afectan en nada en como se ve la página.

    ¿En Ajustes > Lectura que tienes puesto en «Página frontal muestra»?
    ¿Ya probaste desactivando todos los plugins?

    Saludos.

    Buenas tardes,
    Soy nuevo en esta plataforma, estaba trabajando con oscommerce hasta ayer.
    Hoy tomé la decisión y estoy dando el paso a woocommerce.
    Entonces instalé el wordpress en el servidor y perfecto todo pero cuando intento entrar al http://mimarte.org/wp-login.php me sale la página en blanco.
    Alguien sabe a que se debe, me prodrian ayudar a solucionar?

    De antemano muchas gracias.

    nloco77, por favor abre tu propio tema.

    Saludos.

    Iniciador del debate restartlive

    (@restartlive)

    Página frontal muestra

    – Una página estática (seleccionar abajo)
    – Página inicial: inicio
    – Página de entradas: Blog de noticias

    Lo de los plugins lo probé también…

    Iniciador del debate restartlive

    (@restartlive)

    Tiene que haber al en la configuración del wordpress donde te permita limitar el numero de caracteres de las entradas o si salen imágenes o no. Por que si no no saldría una de las frases que escribo seguida de puntos suspensivos, como si fuera un CONTINUA LEYENDO. El problema es que aunque fuera así, al darle a la entrada tampoco te redirige a algún proyecto que tenga el resto de tu entrada… Te manda a un NOT FOUND.

    Página frontal muestra

    – Una página estática (seleccionar abajo)
    – Página inicial: inicio
    – Página de entradas: Blog de noticias

    ¿Pero que tienes seleccionado? ¿Que es lo que muestras como página frontal?

    Tiene que haber al en la configuración del wordpress donde te permita limitar el numero de caracteres de las entradas o si salen imágenes o no.

    Una cosa es el resumen de las entradas y las imágenes destacadas y otra completamente diferente que no se vea lo que publicas.

    Tienes un problema con los enlaces permanentes por lo que dices, revisa que tu archivo htaccess tenga puesto el código que wordpress agrega al guardar los enlaces permanentes.

    Si se ve peor cambiando los enlaces como dices (cosa que no tendría que suceder), cambia de tema al que viene por omisión a ver si así todo funciona bien. Puede ser que tu tema sea muy viejo y no sea compatible.

    Saludos.

Viendo 8 respuestas - de la 1 a la 8 (de un total de 8)
  • El debate ‘Cuando publico una entrada en mi blog no se ve’ está cerrado a nuevas respuestas.