Soporte » Guías – Resolución de problemas » Cupón de Woocommerce no funciona en móvil

  • Buenas tardes,

    tengo un problema con los cupones de Woocommerce. Tengo un cupón para un curso especifico y en el ordenador funciona perfectamente, mientras que en el móvil me dice «Lo siento, este cupón no se puede aplicar a los productos seleccionados».

    Solo me pasa con este.

    En la versión móvil tampoco veo el carrito en el menú, así que no puedo quitar productos.

    Me pueden ayudar porfavor? Es bastante urgente! Gracias

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 3 respuestas - de la 1 a la 3 (de un total de 3)
  • Hola @lorenagiocasta

    Lo primero que deberias comprobar es que con el tema predeterminado funciona correctamente el WooCommerce para hacerlo se deberia usar el StoreFront (digamos que es el tema predeterminado para el WooCommerce)

    Si los cupones no se aplican correctamente entonces deberias comprobar que ningun plugin esta interfiriendo, vamos que se deben desactivar todos e ir activando uno por uno y probandolo.
    Deberias hacerlo con el StoreFront activado.

    Si todo funciona correctamente y activas el tema neve y no funciona ya sabes que es el tema y deberias contactar con los creadores.

    Sobre que no aparezca el carrito en la version movil es simplemente porque ese tema lo oculta, el motivo lo desconozco asi que tambien deberias contactar con los autores para saber cual es el motivo y una posible solucion.

    Y sin animo de ojender, molestar, etc… Decir «Es bastante urgente!» esta fuera de lugar ya que en los foros de la comunidad del WordPress somos todos voluntarios e intentamos ayudar cuando podemos o si sabemos la respuesta. Para urgencias ya existen los servicios de pago de infinidad de empresas o autonomos.

    Iniciador del debate lorenagiocasta

    (@lorenagiocasta)

    Perdón, no quería ser prepotente! Es que estaba en apuros, porqué recién lanzó un curso y los alumnos no paraban de decirme que no podían aplicar el cupón. Te agradezco tu repentina respuesta, efectivamente es el tema de Neve. Preguntaré a ellos. Gracias, saludos.

    kallookoo

    (@kallookoo)

    Hola @lorenagiocasta

    No pasa nada, espero que ya lo tengas solucionado.
    Y si no y te acuerdas que en una version anterior del theme funcionaba instala esa version mientras que los de Neve lo solucionan.

    Saludos

Viendo 3 respuestas - de la 1 a la 3 (de un total de 3)
  • Debes estar registrado para responder a este debate.