Soporte » Instalación – Actualizaciones » Database Update Required :: version muy antigua

  • Hola.

    Llevo arrastrando este porblema mas de 1 año, y no lo consiguo.

    Como no hay entradas al blog, pues no me he preocupado.

    Escenario:

    Lectura de casi todos los post que hay respecto del problema, y que me han llevado a:

    1. Dejar los plugins desactivados en el bd active_plugins con a:0:{}
    2. Renombrar la carpeta de plugins dejando SOLO los que vienen en una instalación pura
    3. Tema por defecto twentyten
    4. Comentado el WPCache e eliminado su difrectorio

    Nada…

    La version de la BD es la 19470 que corresponde a la 3.3.3

    No se como hacer para pasarla a 26691

    EL sitio sigue operativo, con los consiguientes lios, pues al desactivar los plugins los videos, y otras cosas no salen, pero bueno….

    Alguien podría darme algo de luz?

    Gracias

Viendo 6 respuestas - 1 de 6 (de 6 total)
  • IMPORTANTE. Antes de hacer cualquier cambio genera un backup de todo tu sitio.

    Mira, aquí hay unas instrucciones de como hacerlo, https://codex.wordpress.org/Upgrading_WordPress_-_Extended_Instructions

    Si tienes algun problema, lo publicas aquí detalladamente, las instricciones estan claras y van paso a paso.

    Saludos.

    Nada eso ya esta realizado desde 0.

    Y sigue sin funcionar.

    Saludos y gracias

    ¿Te tiro algun error? ¿En que paso tuviste problemas? ¿Que version de wordpress tienes instalada actualmente?

    Segun el enlace:

    Detailed Upgrade Instructions for 1.5.x, and versions 2.0 – 2.6.5, to 3.8.1

    The following are the instructions that explain the above steps in more detail. Please read all of the instructions before starting.

    If you plan on upgrading across more than two major releases, please consider upgrading incrementally to avoid potential conflicts and minimise the risks of database damage. For example, if you plan on upgrading from 2.5 to 3.8.1, upgrade to 2.7 first, followed by 2.9, and finally 3.8.1. Essential, it’s okay to skip one release, but never skip TWO when upgrading.

    Older versions of WordPress can be downloaded from the release archive.

    puedes hacerlo desde la 1.5 hasta la 3.8.1, no entiendo cual es la falla.

    Saludos.

    A ver, si lees mi post.

    1.- Version que tengo— La version de la BD es la 19470 que corresponde a la 3.3.3
    A partir de ahi, el problema.

    Lo unico que me queda es volver a descargarme la 3.3.3 Y reinstalarla.

    Y despues una una ir subiendo.

    Pero la otra vez uqelo intente fallo tambien.

    A ver, si lees mi post.

    xD

    Si te lei compa, me referia que al actualizar en que version quedo…

    ¿Fallo? ¿En que? ¿Algun error? ¿Captura de pantalla? ¿Esperas que adivinen?…

    Mucha suerte.

    Perdona, pero la información que pides una y otra vez esta en el post.

    Se quedo en el 3.3.3. con el mensaje de error o bucle en el que siempre hay un upgrade de la base de datos.

    No hay mas…

    Como he dicho paso… ya son 10 años y toca migrar del wp a otra cosa algo mas decente.

    Un saludo.

    NOTA: Nadie a pedido adivinación…

Viendo 6 respuestas - 1 de 6 (de 6 total)
  • El debate ‘Database Update Required :: version muy antigua’ está cerrado a nuevas respuestas.