Soporte » Guías – Resolución de problemas » Desaparecen las etiquetas (tags) en el editor de WordPress

  • Resuelto whomples

    (@whomples)


    Buenas

    No sé si @albert151094 solucionó el problema, pero a mi me pasa lo mismo:
    escribo el artículo y cuando voy a la configuración del documento, Etiquetas, escribo una etiqueta y según voy escribiendo la siguiente se me borra la anterior, o de pronto se borran todas, sigo escribiendo otra y de pronto aparece alguna de las borradas…
    Esto ocurre desde la aparición de la versión 5 y el editor Guttenberg.

    La única solución al problema que he encontrado es dejar las etiquetas sin poner ahí y agregarlas desde la «Edición rápida del listado de artículos».

    Si alguien sabe que puede pasar agradecería que me lo dijera. O si le pasa a mucha más gente y no se ha reportado por ser un problema menor. Así no me preocuparé más del tema.

    Gracias

    Un saludo.

Viendo 2 respuestas - de la 1 a la 2 (de un total de 2)
  • Moderador LGrusin

    (@lgrusin)

    Si tienes muchas etiquetas puede tardar en aparecer. Espera a que se muestre la etiqueta anterior antes de poner la siguiente.

    Gracias, por tu ayuda @lgrusin

    Me ocurre incluso con etiquetas ya usadas (que aparecen al escribir el principio de la misma y puedes seleccionar sin terminar de completar la etiqueta). Aún así he ido a comprobar lo que me indicabas y resulta que ya no me pasa.

    Creo que era problema del tema: tenía ColorMag gratuito y este fin de semana me decidí por fin a cambiar a Generatepress. Cómo me dediqué al rediseño del sitio no había añadido ninguna entrada nueva. Al probar ahora mismo con una de las ya escritas y que no guardaron las etiquetas que puse en su momento, y oyes, de maravilla.

    Gracias de nuevo por tu aportación 😀 .

    • Esta respuesta fue modificada hace 20 horas, 6 minutos por whomples.
Viendo 2 respuestas - de la 1 a la 2 (de un total de 2)
  • Debes estar registrado para responder a este debate.