Soporte » Plugins y Hacks » Desaparecen títulos post con Elementor

  • caminodelafuentona

    (@caminodelafuentona)


    Buenas tardes.

    He notado que cuando edito entradas en mi blog con elementos, el título se ve desde mi página de inicio, pero desde la propia entrada y al momento de editarla no, ha desaparecido.
    Sobre todo pasa en las entradas de reseñas de libros infantiles, que son las que edito con elementor.
    Es algo molesto y no se como solucionarlo sin tener que eliminar elementor.

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 3 respuestas - de la 1 a la 3 (de un total de 3)
  • Iniciador del debate caminodelafuentona

    (@caminodelafuentona)

    Añado que también desaparecieron el pie de página y el cuadro de menús de la entrada.
    Si desactivo elementor si aparece todo de nuevo y al activarlo desaparece.
    he tratado de bajarlo de versión y sigue con el mismo problema.
    También probé a desactivar pluggins para ver si alguno causa conflicto… sigo igual, no me funciona.

    Moderador Jose Luis

    (@jose64)

    Hola.

    Nunca debes usar versiones obsoletas de plugins, evidentemente el problema lo causa Elementor, deberías hacer la consulta en su foro de soporte específico:

    https://wordpress.org/support/plugin/elementor/

    Iniciador del debate caminodelafuentona

    (@caminodelafuentona)

    Gracias

Viendo 3 respuestas - de la 1 a la 3 (de un total de 3)
  • Debes estar registrado para responder a este debate.