Soporte » Instalación – Actualizaciones » Descarga Fallida – Actualizaciones

  • Buenas tardes, tengo un problema al tratar de actualizar los plugins y tema de la página.

    Descargando la actualización desde https://downloads.wordpress.org/plugin/wp-mail-smtp.1.4.2.zip…

    Descarga fallida. La carpeta de destino para cargar el archivo no existe o no tiene permisos de escritura.

    Ya he probado darle todos los permisos a las carpetas de wp-content pero el problemas persiste. La página esta alojada en un servidor de AWS.

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 8 respuestas - 1 de 8 (de 8 total)
  • Moderador LGrusin

    (@lgrusin)

    Los permisos de acceso que necesita WordPress son:
    – 644 para archivos
    – 755 para carpetas

    Si alguna carpeta no puede crearse para realizar la descarga dará ese aviso.

    Cuando le di los permisos a las carpetas y los archivos, la página dejó de mostrarse en el navegador y sigue el mismo error.

    evarogar

    (@evarogar)

    Hola. A mi tamién me da ese error y desde el soporte del servidor Raiola/Cpanel me dicen que es problema de la plataforma WordPress. ¿Podéis ayudarme? Estoy desesperada con este tema… Muchas gracias de antemano.

    webmaster09

    (@webmaster09)

    Hola, la verdad encontré que el error me lo estaba provocando una imagen que al parecer contenía virus. Lo pude comprobar porque tuve que rehacer la página en una instancia nueva y cuando utilicé nuevamente una de las imágenes de la página antigua ocurrió el mismo error.

    Decidí, entonces, volver a crear la página en una tercera instancia y utilizar imágenes nuevas y así pude solucionar el problema.

    Espero te sirva mi experiencia, si encuentras alguna otra solución, me cuentas.

    evarogar

    (@evarogar)

    Muchas gracias por responder. Desde esta web (recomendada por el soporte de WordPress) https://sitecheck.sucuri.net/ puedes saber si está dañada y con la versión gratuita, diagnostican que no existe ningun malware.
    No obstante voy a eliminar unas fotos (pues mi web no tiene mucho contenido ya que es nueva). Lo empezó a hacer cuando quise pasa de htt a https… (por si os da idea de algo).

    Moderador LGrusin

    (@lgrusin)

    @evarogar tu caso posiblemente sea diferente. Para los efectos es un cambio de dominio de http a https. ¿Qué has puesto en las URLs en Ajustes – Generales? Ahi debe figurar la nueva con https. De la misma forma la base de datos debe tener todas las referencias al nuevo dominio con https y no al antiguo.

    • Esta respuesta fue modificada hace 1 mes por  LGrusin.
    evarogar

    (@evarogar)

    Ok. Muchas gracias. Mañana lo miraré y os digo resultados para que otros puedan leerlo en caso de necesitarlo.

    Cambié las url pero aún así me sigue error: https://apabogadoscostablanca.com
    Si se os ocurre alguna otra cosa…

Viendo 8 respuestas - 1 de 8 (de 8 total)
  • Debes estar registrado para responder a este tema.