Soporte » Plugins y Hacks » Easy Table Of Content no funciona!!!

  • Resuelto Kirlian

    (@fitmumtsita)


    Hola, vengo utilizando TOC desde hace un par de meses y todo funcionaba correctamente. De pronto, al escribir en un nuevo post me he percatado que no aparece la Tabla de Contenidos en el Blog.

    Lo tengo de manera manual, para poner el código en el sitio que quiero y no hay manera de que aparezca la Tabla. También he probado poniéndolo en automático y tampoco hay manera.

    Veo en el repositorio que este plugin no tiene actualizaciones desde hace 10 meses, estoy con la versión 5.1.1 y el plugin da compatibilidad con la 4.9.10 Será este el problema? Que opciones tengo si tengo que cambiar de plugín, la verdad que no veo ninguno de fiar.

    Saludos

Viendo 4 respuestas - 1 de 4 (de 4 total)
  • Moderador almendron

    (@almendron)

    Si estás trabajando con el nuevo editor, prueba a desactivarlo: https://es.wordpress.org/plugins/no-gutenberg/

    Kirlian

    (@fitmumtsita)

    Siii ya lo solucioné!!!La verdad, no pensé en esto ya que utilizaba un plugín para utilizar el editor clásico, y como me había funcionado hasta ahora, mas bien pensé en tema de actualización del mismo!!!

    Gracias.

    Moderador almendron

    (@almendron)

    No debes utilizar dos plugins para lo mismo. Desactiva el otro.

    Ten en cuenta que es una solución temporal ya que, tarde o temprano, no habrá posibilidad de usar el editor clásico. Busca un plugin que funcione con el nuevo editor si ves que el que tienes no se actualiza.

    Kirlian

    (@fitmumtsita)

    Si, el otro ya lo desinstalé. Haber cuanto tiempo permiten usar el editor clásico, no me gusta nada el nuevo!!!

    Saludos

Viendo 4 respuestas - 1 de 4 (de 4 total)
  • Debes estar registrado para responder a este tema.