Soporte » Guías – Resolución de problemas » Editor Backend no funciona al activar plugin Yoast SEO

  • Resuelto lemartes69

    (@lemartes69)


    Hola a toda la comunidad, buenas tardes y gracias de antemano por la ayuda…

    Soy usuario de WP y tengo este dominio: wwww.designisentrum.com el cual lo he trabajado mediante Visual composer.

    Tengo todas mis páginas/posts de la web con el SEO realizado y sin problemas mediante el plugin de Yoast SEO, pero desde hace unas semanas atrás y tras actualizarse WP y el plugin de Yoast, veo que al tener activado el plugin de SEO, al editar cualquier pagina / post el editor Backend desaparece. (aunque puedo trabajar algo mas lentamente mediante el editor Frontend)…

    Pero cuando entonces no está activo el plugin del SEO, el backend vuelve a funcionar…
    Imagino que también le sucederá a otros pero no veo un hilo o tema que aborde este problema.

    Yo prefiero trabajar desde el Backend (pues es mucho mas comodo y rapido) y tambien tener activado el plugin de SEO, pero no se que problema ocurre entre ambos y supongo será algo de las actualizaciones correspondientes…

    Como puedo conseguir e instalar una versión del plugin yoast SEO anterior y probar si me sigue fallando?
    Es otro problema existente y no de actualizaciones entre WP y plugins?
    Se han hecho incompatibles?

Viendo 7 respuestas - de la 1 a la 7 (de un total de 7)
  • Moderador almendron

    (@almendron)

    Aquí tienes las versiones anteriores del plugin: https://es.wordpress.org/plugins/wordpress-seo/developers/
    Respecto al problema, no se qué decirte.

    Ltorresv

    (@ltorresv)

    Me pasa exactamente lo mismo. Tenía el Visual composer y el Yoast SEO activados y desde hace una semana aproximadamente no puedo actualizar nada. Ya eliminé el Visual composer y desactivé el Yoast Seo, pero aún no funciona.
    Creo que quizás debiera reinstalar wordpress pero no estoy muy segura de cómo hacerlo..

    Moderador almendron

    (@almendron)

    ¿Por qué no activáis el depurador de wordpress? A ver si hay suerte y nos da alguna pista.
    https://codex.wordpress.org/es:Depurar_en_WordPress

    Iniciador del debate lemartes69

    (@lemartes69)

    Muchas gracias Almendron por tu ayuda, reinstalando la anterior versión de Yoast SEO (3.7.1) se ha solucionado y tengo ambos plugins activados.

    Gracias y espero que Ltorresv pueda también solucionarlo…

    Ltorresv

    (@ltorresv)

    que bien que te funcionó!!
    Yo sigo acá batallando. Reinstale el plugin y nada, reinstalé WP y tampoco. Pero a menos descubrí que el problema es cuando le pongo cualquier etiqueta HTML al contenido de la página. Si es texto plano, funciona ok, pero al agregar cualquier etiqueta (links, imágenes, etc.) se cae y no graba.

    Moderador almendron

    (@almendron)

    @lemartes69 : de nada. Un saludo.
    No obstante, convendría abrir un hilo en el soporte del propio del plugin: https://wordpress.org/support/plugin/wordpress-seo/
    De hecho, ya hay algún hilo con problemas de compatibilidad con Visual Composer: https://wordpress.org/support/topic/compatibility-with-visualcomposer/

    Moderador almendron

    (@almendron)

    @ltorresv
    Accede vía FTP y renombra la carpeta «plugins» (dentro de wp-content). Eso hará que todos los plugins queden desactivados.
    Después prueba a ver si se produce el error. Si desaparece,
    a) Vuelve a dejar la carpeta con el nombre original, es decir, «plugins».
    b) Entra y ve activando plugin – comprobando hasta que encuentres al culpable.
    Y luego, haz también lo del depurador que comenté más arriba.

    • Esta respuesta fue modificada hace 5 años por almendron.
Viendo 7 respuestas - de la 1 a la 7 (de un total de 7)
  • El debate ‘Editor Backend no funciona al activar plugin Yoast SEO’ está cerrado a nuevas respuestas.