Soporte » Plugins y Hacks » El análisis SEO de Yoast SEO ha desaparecido

  • Hola!! Vi que 2 personas tuvieron este problema antes y no se ve como se resolvió, si es que se resolvió.

    Hace 2 días ingresé a mi panel y en el escritorio, en la miniatura de yoast SEO, salía un mensaje que decía que el sitio estaba bien optimizado, e hice clic en un botón que decía desactivar el análisis en tiempo real o algo así.
    Desde entonces no he podido utilizar nuevamente la caja de ANALISIS de Yoast, si puedo editar el Snippet y el título SEO como mencionaron antes otras 2 personas, pero no ver el análisis ni poner la frase clave objetivo.
    No se cual plugin puede ser el que instalé, porque estoy construyendo el sitio hace poco y son muchos los plugins que estuve probando, pero funcionaba ok hasta ese día que hice clic ahi, es lo que más recuerdo.

    Por favor, alguien puede ayudarme?? no consigo activar esa función por ningún lado…
    Los que tuvieron este problema, como lo resolvieron??
    gracias!!

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 3 respuestas - de la 1 a la 3 (de un total de 3)
  • Rocio Valdivia

    (@_dorsvenabili)

    Hola @matiassimon2,

    Casi seguro que es otro plugin que está causando conflicto con la parte de análisis SEO de Yoast, así que te recomiendo que vayas desactivando los otros plugins, uno a uno, y cada vez que desactivas uno, vayas a la página del plugin de Yoast SEO para ver si esa sección de análisis SEO ya ya vuelto a funcionar.

    Esa es la forma más rápida de detectar cual es el plugin que está causando el problema.

    Espero que esto te sirva, y cuéntanos si al final lo solucionaste para que otras personas puedan aprender a solucionarlo, gracias! 🙂

    matiassimon2

    (@matiassimon2)

    Hola Rocio!
    gracias por tu respuesta
    como dijiste probé desactivando todos los plugins uno a uno e incluso todos juntos pero no responde
    ya lo había desinstalado y estaba usando directamente otro plugin de seo
    pero bueno me gusta mucho Yoast y quisiera que anduviera bien. Una lástima.
    Gracias por tu ayuda.

    Hola @matiassimon2,

    Gracias por volver y contarnos cómo te ha ido al probar eso 🙂

    Pues sólo se me ocurren otras dos posibles soluciones:

    – Que sea un problema con el tema que tienes activado: activa otro y mira a ver si el análisis SEO de Yoast SEO volviera a funcionar.

    Y si no es el caso…
    – Podría ser una configuración en tu hosting: yo contactaría con el equipo de soporte de Yoast y/o con el de tu hosting para que lo miraran.

    Espero que encuentres una solución, no te olvides de volver y contarnos para que otras personas que puedan tener el mismo problema aprendan de tu experiencia.

    Muchas gracias! 🙂

Viendo 3 respuestas - de la 1 a la 3 (de un total de 3)
  • Debes estar registrado para responder a este debate.