Soporte » Diseño – Temas y plantillas » El Slider de mi web no puede verse en móviles

  • Resuelto Victor

    (@vicasher)


    Hola, soy nuevo en el foro. No soy programador pero poco a poco he ido aprendiendo el manejo de WordPress, se puede decir que soy autodidacta…

    Desde hace unos días he modificado el Slider de mi pagina web con el resultado que en Pc se ve correctamente pero no se me visualiza en móviles. Este Slider Revolution está creado con la plantilla Pindol, quiero decir que venía con la plantilla.

    El Slider que he creado actualmente está compuesto de 4 sliders y en cada uno de ellos hay solo un video de fondo que se autoreproduce y como mucho tiene un botón para dar acceso a un link a otra pagina de mi web pero como digo no se puede ver en móviles.

    Tengo creados otros sliders, que actualmente están desactivados, que si los activo si se ven en móviles pero estos últimos que he hecho con video de fondo son los que no se dejan ver en dispositivos móviles lo que me induce pensar que hay algo, alguna casilla sin marcar o algo asi, que no he debido parametrizar correctamente.

    Espero vuestra ayuda porque he dado muchas vueltas ya y no doy con la tecla.

    Gracias.

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 7 respuestas - 1 de 7 (de 7 total)
  • Moderador almendron

    (@almendron)

    Tienes un problema mucho mayor: la página tarda en cargarse 50 segundos.

    Y parece ser que el responsable es https://formbuilder3.us2.zingiri.net/lib/fwkfor/css/integrated_view.css que tarda 42 segundos en cargarse.

    En cuanto al slider, te funciona igual en PC como en móviles. Puedes verlo en http://mobiletest.me/

    Moderador almendron

    (@almendron)

    A mi no me gustan los slider. Relantizar bastante la carga de la página y suelen dar problemas de compatibilidad.

    No obstante, prueba https://es.wordpress.org/plugins/post-slider-carousel/

    Victor

    (@vicasher)

    Gracias @almendron.

    Acabo de hacer la prueba para comprobar que se ve en móviles en el link que me pasas y se ve a través de la página pero como es posible que luego lo haga en distintos móviles, iPhone X, Samsung Galaxy J5, iPhone 6 Plus y que la pagina cargue pero el resultado sea dispar??, me explico… en unos móviles (iphone X) se quedan los sliders sin aparecer (fondo gris), en el Samsung Galaxy cargan Sliders que no están activos… esto si que es raro… ninguno de los nuevos, y en el iPhone 6 cargan los nuevos sliders (todos) pero solo una imagen fija… y para pasar de uno a otro debo de pulsar yo al siguiente slider.

    Lo del tema de la tardanza en la carga de la pagina lo controlo menos, a mi no me tarda tanto en cargar cuando la llamo desde un pc o un equipo desde donde no se ha llamado antes, me carga relativamente rápido, no se a que te refieres con 50 segundos, yo la veo mucho mas rápido. Perdona si estoy diciendo alguna tontería…

    Gracias de nuevo.

    Moderador almendron

    (@almendron)

    1) Prueba con el slider que te he puesto el enlace. Suele dar buenos resultados.

    2) Carga: ahora ya va normal. Creo que tienes algún formulario o algo que conecta con un servicio externo. Si éste tiene problemas, tu sitio se ralentiza y bastante.

    Por lo que veo usas Form Builder. Este plugin ha sido eliminado del directorio de WordPress y no es nada conveniente que lo sigas usando.
    https://wordpress.org/plugins/form/

    Moderador almendron

    (@almendron)

    ¿Lo has solucionado?

    Hola @almendron, disculpa la demora en contestar. Si que lo solucioné pero lo hice actualizando el slider a la última versión y con la ayuda de el servicio técnico de la firma.
    Ahora funciona correctamente y ya se ve bien en todos los dispositivos.
    Muchas gracias por tu consejo.

    Moderador almendron

    (@almendron)

    De nada. un saludo.

Viendo 7 respuestas - 1 de 7 (de 7 total)
  • Debes estar registrado para responder a este tema.