Soporte » Plugins y Hacks » WooCommerce » Elementor problemas para editar

  • Resuelto felinecrisis

    (@felinecrisis)


    Acabo de comprar e instalar un tema, al intentar editarlo con Elementor la pag de inicio se queda como cogido el elementor y tarda muchisimo en reaccionar, hasta para abrir una caja desplegable para ver las opciones.

    A q se debe¿?

Viendo 4 respuestas - de la 1 a la 4 (de un total de 4)
  • Moderador Jose Luis

    (@jose64)

    Hola.

    Acabo de comprar e instalar un tema

    Si estás usando un tema comercial y necesitas soporte debes ir a su canal de soporte oficial. Para dar el mejor servicio a la comunidad WordPress, y generar progreso e innovación, creemos que es importante dirigir a la gente a los sitios oficiales.

    Además, los voluntarios del foro no tenemos acceso a productos comerciales, así que no sabríamos porque tu tema comercial no funciona adecuadamente. Y hay otra razón por la que los voluntarios te dirigimos a los vendedores del producto comercial: los vendedores son responsables de dar soporte a su producto comercial.

    Se podría resumir en que en los foros de WordPress.org podemos dar soporte a todo aquello que se pueda instalar o descargar desde WordPres

    felinecrisis

    (@felinecrisis)

    Me ha cerrado el hilo anterior el moderador, aun que sea algo completamente diferente el problema.

    En este hilo se pregunto porque iba lento, q averigue que era por culpa de unos plugins q ralentizaba el funcionamiento de la web de forma completa.

    Copio y pego el mensaje que me ha cerrado el moderador, puesto q no es el mismo problema.

    Buenas noches a todos.

    Hoy me di cuenta de que el Elementor se ha quedado bugueado.
    Me causa error critico en la web, he desactivado todos los plugins y he probado que es lo que fallaba, y es el Elementor.

    O sea, solo con WP y el Elementor y ya produce error critico.

    He reinstalado el Elementor y sigue igual, hasta hace unos dias no ha habido problemas.

    Como lo podria solucionar?

    Amplio la info pues parece ser q no he explicado bien del todo mi problema.
    Al tener activado el plugin del Elementor, la pagina de inicio del WP en frontend produce error critico, o sea, una pagina en blanco con la frase que hay error critico.

    Abriendo sin el editor Elementor, veo que un bloque que muestra las entradas del blog esta mostrando unos articulos que no existen, solo titulo y texto, no estan ni en papelera (antes mostraba entradas que si existian), y pienso que por ahi ha dado error.

    No se si es un error comun, o ha sido algun ataque (tengo wordfence activado) o algo, porque no habia tocado el bloque de entradas de blog ni he publicado nuevas entradas.

    • Esta respuesta fue modificada hace 4 semanas por felinecrisis.
    Moderador Jose Luis

    (@jose64)

    Hola.

    Te vuelvo a dejar las instrucciones de uso de los foros y te repito, si no das más detalles es imposible ayudarte, tal y como indican las instrucciones:

    Incluye toda la información que puedas

    Describe todos los detalles que puedas sobre el entorno de tu alojamiento, tu instalación de WordPress (plugins, temas, etc) y el problema que tienes. Si ves errores, cópialos tal cual en tu texto. Es mejor incluir un error completo que resumirlo. La redacción de tu debate es muy importante.

    Enlaza tu sitio

    Si tu pregunta es sobre un sitio específico o una página, incluye un enlace. Será útil para quienes te quieran ayudar.

    Nosotros no podemos ver lo que tú estás viendo, puede ser problema de tu tema, o de Elementor, o un ataque.

    He solventado desactivando todos los plugins, instalando un tema q viene por defecto y luego actualizando el elementor.

    Despues de esa actualizacion, he activado todos los plugins y funciona correctamente.

    Ademas las nuevas actualizaciones siguen funcionando bien sin dar errores criticos.

Viendo 4 respuestas - de la 1 a la 4 (de un total de 4)
  • Debes estar registrado para responder a este debate.