Soporte » Guías – Resolución de problemas » Elementor se queda cargando y no puedo editar

  • Hola!

    Estoy creando un sitio en Elementor y de repente me empezó a pasar que al ir a «Editar con elementor» la página queda cargando y aparece el cartel de «Problemas al editar con elementor? Habilita el modo seguro…»

    Probé los pasos que me sugiere como desactivar el theme y los plugins y efectivamente al desactivar los plugins el problema se arregla. El inconveniente que tengo es que esto no me pasó con un plugin específico, me ha pasado con varios plugins. Entonces estoy atada ya que preciso hacer un slider y los tres plugins que probé me dieron este problema.

    El theme lo desactivé y puse uno de los estándar de WordPress pero el problema persiste.

    Cual puede ser el problema?

    Gracias!

    Saludos

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 1 respuesta (de un total de 1)
  • Hola @luciasb

    Tu misma te contestas en la consulta. 😉 Vamos que tienes por lo que comentas una incompatibilidad de plugins. En algunas ocasiones suele suceder y mas cuando se usan los builders como elementor ya que añaden muchas cosas.
    Lo normal en estos casos es identificar que plugin da problemas con el elementor y luego buscar una alternativa y o contactar con el autor del plugin para que mire de solucionarlo.
    Lo raro es que comentas que te sucede con varios, asi que deduzco que todos son para crear sliders.
    Si quieres podemos hacer unas comprobaciones:
    – Desactiva todos los plugin salvo el elementor y cambia al theme predeterminado.
    – Activa un plugin de sliders y pruebas.
    – Activa tu theme y pruebas.
    – Activa uno a uno los otros plugins y ves provando cada vez.
    – Comenta en que plugin fallo, cuales tienes activos y que theme usas.

Viendo 1 respuesta (de un total de 1)
  • Debes estar registrado para responder a este debate.