Soporte » Guías – Resolución de problemas » Eliminar páginas concretas menú móvil

  • Buenas tardes, estoy construyendo mi web con Elementor+Astra. Por ahora todo OK pero el menú que aparece en el ordenador no es el mismo que aparece en la versión móvil. Hay páginas (por ejemplo la de inicio o la de política de cookies) que no las incrusté en el menú, sin embargo cuando entro en el móvil, me aparecen todas las páginas que he creado a pesar de tener un menú principal bien construido. Solo tengo un buen menú en el ordenador

    Cómo lo puedo arreglar?

    Muchas gracias de antemano.

Viendo 2 respuestas - de la 1 a la 2 (de un total de 2)
  • Hola @asesoriafiscalia

    Si estás usando un tema (Astra) y un plugin (Elementor) comercial y necesitas soporte debes ir a su canal de soporte oficial. Para dar el mejor servicio a la comunidad WordPress, y generar progreso e innovación, creemos que es importante dirigir a la gente a los sitios oficiales.

    https://elementor.com/support/
    https://wpastra.com/support/

    Además, los voluntarios del foro no tenemos acceso a productos comerciales, así que no sabríamos por qué tu plugin/tema comercial no funciona adecuadamente. Y hay otra razón por la que los voluntarios te dirigimos a los vendedores del producto comercial: los vendedores son responsables de dar soporte a su producto comercial.

    Se podría resumir en que en los foros de WordPress.org podemos dar soporte a todo aquello que se pueda instalar o descargar desde WordPress.org.

    Que tengas un buen día

    Moderador Jose Luis

    (@jose64)

    Hola @asesoriafiscalia

    Bienvenido al foro de soporte de WordPress.org. Te dejo el enlace a las Instrucciones de uso de los foros, ahí tienes explicada, entre otras cosas, la forma correcta de hacer una consulta. Para problemas específicos de una web debes indicar la url para poder revisarla, si no no podemos ayudarte, aparte de eso deberías indicar también si usas el plugin Pro de Astra o solo el tema básico.

    Cuando ves en el menú todas las páginas es porque ese menú no está configurado. En tu perfil indicas una url, acabo de revisarla y en las dos versiones se ve el menú hamburguesa con las opciones personalizadas. Al margen de que sea tu intención que se vea también en la versión de escritorio o no, los dos menús están funcionando.

    ¿Lo resolviste?, si es el caso nos puedes comentar cuál era el problema para ayudar a otros usuarios que puedan tener el mismo problema y marcar el debate como resuelto. En caso contrario indícanos la url para poder ayudarte. En todo caso, por favor, recuerda marcar el debate como resuelto cuando sea el caso, así nos ayudas a mantener el foro al día.

Viendo 2 respuestas - de la 1 a la 2 (de un total de 2)
  • Debes estar registrado para responder a este debate.