Soporte » Diseño – Temas y plantillas » En Astra «logotipo borroso»

Viendo 15 respuestas - de la 1 a la 15 (de un total de 15)
  • Moderador LGrusin

    (@lgrusin)

    No lo edites con Elementor.

    Desde el tema Astra se ve correctamente. Visualizando la página, sin editar con Elementor, apenas si se ve. esta como una imagen de fondo..

    Moderador Jose Luis

    (@jose64)

    Hola

    Si nos indicas cuál es la url para poder verlo, pues tal vez podamos ayudarte mejor.

    Hola, me pasa lo mismo que a este amigo…, estoy utilizando el plugin Astra y tengo 2 conflictos.., el primero es el de el logo borroso en ciertas paginas como la de inicio, no en todas.., siendo que es el mismo logo, mismo archivo y en la tienda se ve bien; y el segundo es que no puedo quitar despues del nombre de mi web «McVisionArts» la frase de «just another wordpress site» tal como esto: McVision Arts – Just another WordPress site, ya lo quite de como aparece en el buscador y nada…apenas estoy comenzando la pagina, no le he comprado lo del candado…, pero primero quisiera resolver estos temas…, aqui les dejo el link aver si me pueden ayudar…Att. Carlos M.

    olvide el link, es http://www.mcvisionarts.com

    Buenos días amigo mcvision,
    Efectivamente es un defecto de Astra (y que Brainstorm Force Support no me solucionó). A mí me han mareado con respuestas incorrectas, hasta que Ana Ayelén Martínez de la empresa caribdis.net, me ha enviado la siguiente respuesta y le estoy muy agradecido por su amabilidad y precisión.
    Esta fue su respuesta que solucionó mí problema
    ================================================================================
    puedes usar el siguiente código en Apariencia > Personalizar > CSS adicional:

    .site-logo-img img {
         opacity: 1 !important;
         box-shadow: none !important;
    }

    ================================================================================

    • Esta respuesta fue modificada hace 5 meses, 3 semanas por Fernando Tellado. Razón: Etiquetado correcto del código
    Moderador Jose Luis

    (@jose64)

    Hola @kepler9

    Creo que estás equivocado, y quien te lo solucionó y te dijo que era un defecto del tema también se equivoca.

    Te pedí la url justamente para eso, para darte un código. Yo en particular tengo licencia del tema Astra, he hecho pruebas y no he conseguido replicar el problema, por lo que habrá otro factor que interfiera, de hecho, ese factor es Elementor, en la url que envía @mcvision se ve cuál es el problema y quién lo origina. El error no viene de Astra, ni lo pueden corregir ellos.

    El error lo produce Elementor que es el que fija la opacidad:

    body.elementor-kit-18 img {
        border-radius: 9px 9px 9px 9px;
        opacity: 0.3;
    }

    Y se resuelve anulando eso:

    body.elementor-kit-18 img {
        opacity: 1 !important;
    }

    site-logo-img img no define la opacidad ni el contraste. Puedes forzar el cambio desde ahí, pero no es lo correcto.

    Por esa razón es por la que pedimos que nos des la url, para poder revisar el código, como en el caso de @mcvision, él nos envía una url y en base a eso trabajamos.

    Te dejo el enlace a las Instrucciones de uso de los foros

    Buenas tardes amigos

    Hace varios días tengo el mismo problema del logo borroso. No encontré la solución en ningún lado así que estoy utilizando el título de mi web por el momento.

    El problema es que tampoco se ven bien varias de las imágenes que subo a mi página de inicio. Las de los posteos del blog tampoco se ven, pero si haces click puedes verlas normalmente. También con las imágenes que quiero utilizar a modo de ícono.
    Estoy editando la página con elementor y utilizo el tema Astra. He probado cambiar a otros temas y me ocurre lo mismo.

    Alguien me ayudaría a detectar cual es el error? he desactivado y activado plugins y continúa el inconveniente…ya no se que más hacer.

    Esta es la url https://mmcreativadigital.com/

    Moderador Jose Luis

    (@jose64)

    Hola @marcela1975

    Te digo lo mismo que a @kepler9, el problema es Elementor, desactívalo y verás que la página con Astra o con cualquier otro tema te funcionará correctamente.

    Elementor está modificando el comportamiento del tema, por eso produce esos errores.

    Hola Jose Luis, respecto a lo que me mencionas…, en donde es que puedo editar este texto que me proporcionas:

    «Y se resuelve anulando eso:

    body.elementor-kit-18 img {
    opacity: 1 !important;

    en que sección encuentro este contenido??
    mi correo mcvision@hotmail.com

    Gracias de antemano..!!

    Yo también estoy sufriendo con el problema del logo borroso. El logo es un image png grande, y cuando lo elijo como logo de la página, siempre resulta borroso y no sé qué hacer. Tengo el plugin ewww optimizer, pero no veo mucha pérdida de calidad en las fotos, solamente en el logo.

    Alguién me puede ayudar, que ya estoy queriendo desistir…

    Esta es mi página web: http://www.cocinabossanova.com

    Hola José Luis

    He comprobado confeccionando una nueva página de inicio en mi sitio web, que el error lo causa Elementor. Las imágenes y el logo se apreciaban de forma óptima hasta que decidí utilizar este editor y surgió el problema nuevamente sin posibilidad de revertir.

    El tema es que desearía usar Elementor para construir mi sitio. Le has brindado una forma de anular cierta parte de un código a mcvision… La consulta es a donde debo ingresar para modificar el mismo?

    Mi correo es marcelabea28@hotmail.com

    Desde ya muy agradecida.

    Moderador Jose Luis

    (@jose64)

    Hola

    Hay que ponerlo en el CSS personalizado del tema, pero no puedo asegurarte que funcionará correctamente en tu web, ese está preparado con el inspector de elementos del navegador para la primera web que pusieron de ejemplo.

    El CSS personalizado se pone en:

    Escritorio > Apariencia > Personalizar > CSS adicional

    Ahora, ten en cuenta una cosa. Astra funciona con Elementor, pero para editar la página, usar sus bloques, no para modificar el diseño de la plantilla.

    Si quieres usar Elementor para maquetar toda la web, y no solo los contenidos deberías usar un tema base vacío, porque, vuelvo a repetirles a todos, ¿que sentido tiene instalar un tema para luego modificarlo?, lo que consiguen con eso es acabar con cualquier optimización que pueda haber hecho el desarrollador. El resultado va a ser que cada vez que en cualquier actualización se te vuelve a desmontar todo y seguirás parchando.

    Claudia

    (@claudiajurado)

    Hola buen día. Estoy usando Astra y elementor. Mi logotipo se ve borroso o en segundo plano, como si estuviera tapado por una pantalla, en todas mis páginas. Ya desactivé Elementor y no funcionó.
    Creo que es por que Astra funciona con elementor.

    Ojalá pudieran ayudarme.

    Saludos!
    https://secadformacion.com

    Moderador Jose Luis

    (@jose64)

    Hola

    Si desactivas Elementor tiene que funcionar, porque esa capa de opacidad la añade Elementor, la prueba la tienes aquí tienes el código, si lo revisas con el inspector del navegador lo verás:

    body.elementor-kit-25263 img {
        opacity: 0.1;
    }

    Si no viste el cambio sería porque estabas viendo una versión en cache de la página.

    Te sugiero que revises el resto del debate, qué sentido tiene instalar un tema como Astra, muy bien optimizado y con una buena cantidad de opciones, para luego pisarlo con un maquetador

    • Esta respuesta fue modificada hace 5 meses, 1 semana por Jose Luis.
Viendo 15 respuestas - de la 1 a la 15 (de un total de 15)
  • Debes estar registrado para responder a este debate.