Soporte » Plugins y Hacks » WooCommerce » Enlace incorrecto en mensaje de checkout a login de cliente

Viendo 5 respuestas - de la 1 a la 5 (de un total de 5)
  • kallookoo

    (@kallookoo)

    Hola @damesqlo

    Cual es el problema? Cuando estas en esa pagina deberias poder iniciar sesion.

    A mi me pasa esto:
    Cuando desactivo de la configuración de woocommerce: «Permite a los clientes acceder a una cuenta existente al finalizar compra» y un usuario registrado completa todos los campos e intenta realizar la compra……, le saldrá el aviso: «Ya hay una cuenta registrada con tu dirección de correo electrónico. Por favor, accede», pero lo que me ocurre a mi es, que al clicar en «Por favor, accede» (showlogin) no se despliega para mostrar los campos de ingresar el usuario y contraseña.
    Lo he intentado todo, desactivar todos los plugin y demás y no hay manera.
    ¿Os pasa a alguno lo mismo?
    A ver si me podéis echar una mano.
    Gracias de nuevo y saludos!!`

    Hola @newcelic

    Tu caso, aunque parecido al de @damesqlo, por lo que comentas deduzco que es un problema del theme, igualmente te sugiero que inicies tu propia consulta.

    @damesqlo Porque no me respondistes a la pregunta!? Lo solucionastes? Si asi por favor comentalo y marca el debate como resuelto para ayudarnos en la organizacion del foro.
    Gracias

    Ok, Gracias

    Hola, me sucedía lo mismo pero lo solucioné.
    Debes ir a ajustes de woocommerce > Cuentas > Permitir acceder a una cuenta existente al finalizar la compra. Marcas la casilla para activar, guardas cambios, borras caché. Listo. A mi me funcionó.
    Abrazo

Viendo 5 respuestas - de la 1 a la 5 (de un total de 5)
  • Debes estar registrado para responder a este debate.