Soporte » Guías – Resolución de problemas » Enlaces a las entradas del blog no aparecen

  • Hola,
    Tengo un problema en el blog de la página:
    http://www.duento.com/blog/

    A ver si me podéis ayudar.

    Ayer actualicé a una versión superior de PHP de mi servidor (en concreto versión 5.6) para poder instalar a la nueva versión de WordPress. Todo fue perfecto. Pero hoy me he dado cuenta, al entrar en el listado de entradas del blog, que no funcionan los enlaces a cada una de ellas. Cuando haces clic en el enlace se recarga la página http://www.duento.com/blog y no va a ningún sitio.

    Es curioso porque viendo el código veo que se «pinta» el title del href pero no la url.

    He revisado los enlaces permanentes, están OK, he revisado el archivo .htaccess y todo está bien.

    Ya no se que hacer :-(. ¿Alguna sugerencia?

    Muchas gracias!

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 4 respuestas - 1 de 4 (de 4 total)
  • Hola Eva, tienes WordPress Super Cache instalado? intenta vaciar el cache o deshabitar el plugin, podría ser una de las cosas que podría dar problemas.

    Hola Alvaro,
    Si lo tengo y lo pensé también, por eso lo desinstalé pero el problema siguió. También volví a una versión anterior y tampoco. Quizás haya guardado algún archivo en algun sitio, no se. Tengo entendido que aunque desinstales un plugin se guardan registros. La verdad es que no se me ocurre nada.
    Muchas gracias por tu contestación de cualquier forma.

    Sigo con más pruebas…

    1) He vuelto a una versión anterior de wordpress donde me funcionaba el blog y todo lo demás.
    Resultado: funciona todo correctamente, links de las entradas incluídas. Pero el administrador de wordpress No. No me aparece el contenido para editar.
    Por lo tanto no puedo quedarme como estaba antes 🙁

    2) Vuelvo a actualizar manualmente a la nueva versión de wordpress, sin instalar plugins ni nada nuevo.
    Resultado: el editor de wordpress funciona perfectamente pero los enlaces de las entradas del blog NO.

    Me quedo igual aunque ya descarto que sea error de plugins, sino de la actualización.

    ¿alguna ideilla más?

    Moderador LGrusin

    (@lgrusin)

    ¿Has probado actualizar los permalinks? Es decir, sin cambiar nada darle al botón guardar cambios.

    ¿Has probado con otro tema?

    Un saludo

    • Esta respuesta fue modificada hace 1 año, 5 meses por LGrusin.
Viendo 4 respuestas - 1 de 4 (de 4 total)
  • El debate ‘Enlaces a las entradas del blog no aparecen’ está cerrado a nuevas respuestas.