Soporte » WordPress Avanzado » Entorno de desarrollo con PHP 5.4

  • Resuelto Nilo Velez

    (@nilovelez)


    ¡Hola!

    ¿sabéis de alguna plataforma de sandbox gratuito tipo poopy.life o pilvia.com pero que deje usar PHP 5.4?

    Quiero ver si he solucionado un error de un plugin que sólo ocurría con PHP <=5.4 (aunque oficialmente el plugin sólo funciona con PHP 5.6+) y me da una pereza terrible tener que montar un XAMPP o un contenedor de docker sólo para eso y no me hace gracia la idea de instalar PHP 5.4 en un servidor de producción.

Viendo 2 respuestas - 1 de 2 (de 2 total)
  • mikel1998

    (@mikel1998)

    Hola buenas.
    No estoy muy seguro de si es lo que buscas pero con el hosting de CDMoon puedes dar de alta una plataforma de pruebas gratuita y configurar la versión de PHP que necesitas.
    Espero haberte sido de ayuda

    Nilo Velez

    (@nilovelez)

    Muchas gracias @mikel1998 había oído hablar de ese servicio de CDmon, pero nunca me había dedo por probarlo.

    Acabo de crear un alojamiento de prueba y sí que deja cambiar la versión de PHP, pero sólo entre 7.0 y 5.6, así que mi gozo en un pozo 🙁

Viendo 2 respuestas - 1 de 2 (de 2 total)
  • El debate ‘Entorno de desarrollo con PHP 5.4’ está cerrado a nuevas respuestas.