Soporte » Guías – Resolución de problemas » Erro de modsecurity al configurar Google Site Kit

  • mpoujade

    (@mpoujade)


    Estoy intentando configurar Google Analytics y recibo un error de seguridad de modsecurity. Hostgator ya ha ajustado todo en el servidor y ha verificado que el dominio está en la “lista blanca”, pero sigo recibiendo ese error.

    En la configuración de Analytics, selecciono la cuenta y cuando hago clic en el botón «configurar análisis», me da el siguiente error:

    Not Acceptable!
    An appropriate representation of the requested resource could not be found on this server. This error was generated by Mod_Security. “

    • Este debate fue modificado hace 2 semanas por mpoujade.
Viendo 3 respuestas - de la 1 a la 3 (de un total de 3)
  • Moderador almendron

    (@almendron)

    Habla con el soporte del hosting y que comprueben los logs de errores del servidor. Allí podrán comprobar qué regla del Mod_Security es la que causa el problema.

    Iniciador del debate mpoujade

    (@mpoujade)

    Hola, muchas gracias por tu ayuda.
    Hostgator me dice que ya hicieron todo y que desde el servidor está todo ok. Hablé en tres oportunidades en el día de hoy. Me dicen que hablé con Google.

    La verdad estoy un poco desorientado. Ya hice de todo y no logro solucionar mi problema…

    Gracias,

    Moderador almendron

    (@almendron)

    Que no te cuenten historias. Diles que quieres el registro exacto del log de errores del servidor para identificar la «id» de la regla que provoca el bloqueo.

    Una vez tengas esa «id», podrás añadir una excepción al .htacces.

    Ejemplo:

    <IfModule mod_security.c>
      SecRuleRemoveById 340595
    </IfModule>

    La sintaxis concreta depende del servidor y software instalado. Antes de aplicar la excepción, debes confirmar que no supone un riesgo para tu sitio.

Viendo 3 respuestas - de la 1 a la 3 (de un total de 3)
  • Debes estar registrado para responder a este debate.