Soporte » Plugins y Hacks » Error 403 Forbiden por redireccion a https

  • Hola, estaba intentando instalar el certificado ssl a mi pagina y siguiendo el tutorial, he instalado el plugin cloudflare-flexible-ssl.

    Una vez instalado, me ha dado la opción de activar el ssl y al darle ya me ha aparecido este error:

    Forbidden
    You don’t have permission to access / on this server.

    Additionally, a 403 Forbidden error was encountered while trying to use an ErrorDocument to handle the request.

    Ya ni siquiera puedo acceder a mi panel de wordpress. Que debo hacer? Creo que es porque siempre intenta acceder via https, me obliga a redireccionarme ahí, no puedo entrar a la página con http ya que me redirige a https.

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 3 respuestas - de la 1 a la 3 (de un total de 3)
  • Iniciador del debate lacasonashop

    (@lacasonashop)

    en el readmi del plugin dice esta información pero no se como hacerlo:

    Your WordPress site will not load on HTTPS/SSL. You will create an infinite loop loading problem and the only way to solve this is to turn off SSL redirects within Cloudflare.

    Iniciador del debate lacasonashop

    (@lacasonashop)

    ahora mismo puedo acceder a mi admin de wordpress pero sigue redirigiendome a https en la web

    Moderador Jose Luis

    (@jose64)

    Hola

    Primeramente tienes que desactivar Cloudflare, una vez que tengas todo funcionando desde tu hosting (sin CDN) tienes que configurar el certificado de seguridad y hacer las redirecciones luego

Viendo 3 respuestas - de la 1 a la 3 (de un total de 3)
  • El debate ‘Error 403 Forbiden por redireccion a https’ está cerrado a nuevas respuestas.