Soporte » Instalación – Actualizaciones » Error actualización WordPress 5.5

  • Resuelto daarroyavef

    (@daarroyavef)


    Buenas tardes,

    Me ha saltado la actualización de mi sitio de wordpress, pero esta no ha terminado satisfactoria, me sale el siguiente error:

    Descargando la actualización desde https://downloads.wordpress.org/release/es_ES/wordpress-5.5.zip…

    No se ha podido verificar la identidad de wordpress-5.5.zip porque no se ha encontrado ninguna firma.

    Descomprimiendo la actualización…

    Verificando los archivos descomprimidos…

    Preparando la instalación de la última versión…

    Activando el modo de mantenimiento…

    Copiando los archivos necesarios…

    Desactivando el modo de mantenimiento…

    No ha sido posible copiar el archivo.: readme.html

    Instalación fallida.

    Me podrian indicar como puedo solucionar este problema?

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 11 respuestas - de la 1 a la 11 (de un total de 11)
  • Moderador almendron

    (@almendron)

    Al parecer se ha instalado la nueva versión porque en tu sitio me aparece que estás con la 5.5.

    daarroyavef

    (@daarroyavef)

    Si yo puedo ver que ya esta instalada la version 5.5 pero como que no quedo bien del todo, por eso me sale ese mensaje cuando intento reinstalar la actualizacion 5.5

    Moderador Jose Luis

    (@jose64)

    Hola.

    Bienvenido al foro de soporte de WordPress. Revisa en la ruta

    Escritorio > Actualizaciones

    Si tienes la última versión de WordPress te debería aparecer el mensaje Tienes la última versión de WordPress.. Así puedes verificar si estás usando la última versión, si no estás usando la última te indicará que la actualización está disponible y puedes actualizar desde allí mismo, y si está actualizada y tienes alguna duda de que la actualización fallase (que no parece ser el caso) puedes reinstalarla.

    Quedamos a la espera de tus comentarios y, por favor, recuerda cerrar el debate marcándolo como resuelto cuando así lo consideres, de esta forma nos ayudas a mantener el foro al día.

    daarroyavef

    (@daarroyavef)

    Gracias Jose por tu respuesta,

    Esto es lo que me aparece:

    Tienes la última versión de WordPress. Las futuras actualizaciones de seguridad se aplicarán automáticamente

    Si necesitas reinstalar la versión 5.5–es_ES, puedes hacerlo aquí:
    .

    Cuando la trato de reinstalar es cuando me aparece el error que coloque en la entrada incial.

    Moderador almendron

    (@almendron)

    Si ya la tienes instalada y todo funciona correctamente, yo no tocaría nada.

    En cualquier caso, podrías hacer dos cosas:

    1) Comprobar los permisos de archivos y carpetas. Deberían ser 644 y 755 respectivamente.

    2) Descargar en tu ordenador la versión 5.5 y subirla vía FTP. Básicamente es sobreescribir lo que tengas a excepción de la carpeta «wp-content» la cual NO DEBES TOCAR. Y como siempre: primero copia de seguridad antes de modificar nada.

    daarroyavef

    (@daarroyavef)

    Muchas gracias almedron,

    Validare lo de los permisos.

    Me podrias indicar adicionalmente que es ese error de las firmas?

    Saludos,

    Moderador almendron

    (@almendron)

    Ni idea de por qué sale ese mensaje. Yo solo he visto en instalaciones en local.

    daarroyavef

    (@daarroyavef)

    Esta istalacion esta alojada localmente

    Moderador almendron

    (@almendron)

    Esta istalacion esta alojada localmente

    Entonces, no tiene ninguna importancia.

    daarroyavef

    (@daarroyavef)

    almendron, te estoy muy agradecido

    Moderador almendron

    (@almendron)

    De nada. Un saludo.

Viendo 11 respuestas - de la 1 a la 11 (de un total de 11)
  • Debes estar registrado para responder a este debate.