Soporte » Instalación – Actualizaciones » error al actualizar

  • Al intentar actualizar me dio error y ya no puedo acceder al blog. He cambiado el nombre a la carpeta de pluggin que leí por aquí que podía ser el problema y sigue sin funcionar. Al activar el debug este es el detalle del error que me aparece, pero ahora no se que más hacer, yo no entiendo de estas cosas y necesitaba que me ayudarais para poder solucionarlo. Muchas gracias.

    Warning: require(/home/elpander/public_html/wp-includes/class-wp-block.php): failed to open stream: No such file or directory in /home/elpander/public_html/wp-settings.php on line 284

    Fatal error: require(): Failed opening required ‘/home/elpander/public_html/wp-includes/class-wp-block.php’ (include_path=’.:/opt/cpanel/ea-php70/root/usr/share/pear’) in /home/elpander/public_html/wp-settings.php on line 284

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 1 respuesta (de un total de 1)
  • Hola @rebeperezs

    Deberas descargarte el WordPress y subirlo manualmente al servidor ya que cuando se actualizo por algun motivo fallo.
    Basicamente te faltan archivos del WordPress.

Viendo 1 respuesta (de un total de 1)
  • Debes estar registrado para responder a este debate.