Soporte » Instalación – Actualizaciones » Error al actualizar a ubuntu 16.04

  • He estado usando wordpress durante años en mi propio servidor:

    http://joseluisalonsob.eu/wordpress

    Lo he tenido instalado en un ordenador propio con ubuntu 14.04 y funcionando correctamente. Recientemente actualicé el ordenador a ubuntu 16.04 y ahora solo aparece
    Error establishing a database connection

    Creo que el problema es debido a la instalación de php 7 o a mysqli en la nueva distribución de ubuntu porque otras páginas que tenía instaladas en mi ordenador en php también tenían el mismo problema. En este caso he conseguido que funcionen cambiando el código de las llamadas a base de datos usando mysqli. Pero en el caso de wordpress no sé cómo solucionarlo.

    Mi servidor mysql es 5.7.13-0ubuntu0.16.04.2 – (Ubuntu)
    La versión de php es 7.0.8-0ubuntu0.16.04.2 con extensión mysqli.
    La versión de wordpress es 4.4.2
    El servidor web es Apache/2.4.18 (Ubuntu)

    Gracias.

    • Este debate fue modificado hace 5 años, 9 meses por jlalonsob.
Viendo 3 respuestas - de la 1 a la 3 (de un total de 3)
Viendo 3 respuestas - de la 1 a la 3 (de un total de 3)
  • El debate ‘Error al actualizar a ubuntu 16.04’ está cerrado a nuevas respuestas.