Soporte » Guías – Resolución de problemas » error al actualizar PHP

  • Por Favor si alguien puede ayudarme con lo siguiente: he actualizado mi versión PHP, de 5.5 a 7.3 y aparentemente me ha funcionado, el sitio web corre bien, pero ahora en mi escritorio de wordpress me aparece unos mensajes en la parte de arriba.

    «session_start() expects parameter 1 to be array, string given in /home/www/somosguate.com/wp-includes/class-wp-hook.php on line 286»

    y abajo «Cannot modify header information – headers already sent by (output started at /home/www/somosguate.com/wp-includes/class-wp-hook.php:286) in /home/www/somosguate.com/wp-admin/includes/misc.php on line 1126».

    Tengo instalado el plugin Health Check que me dice al inicio «Warning: Error while sending QUERY packet. PID=31322 in /home/www/somosguate.com/wp-includes/wp-db.php on line 1924».

    Tambien al escoger cualquier acción del escritorio antes de entrar se pone en blanco la pagina con los mensajes que mencioné al principio.

    Gracias

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 2 respuestas - 1 de 2 (de 2 total)
Viendo 2 respuestas - 1 de 2 (de 2 total)
  • Debes estar registrado para responder a este tema.