Soporte » Plugins y Hacks » WooCommerce » Error al actualizar plugin «Facebook for WooCommerce»

  • Hola a todos:

    Después de haver cambiado la plantilla de mi tienda a otra que más me convenía y haber realizado los ajustes necesarios, he ido a actualizar el plugin Facebook for WooCommerce de la versión 1.7.11 a la 1.8.1 y me sale el mensaje:

    Ocurrió un error al actualizar Facebook for WooCommerce: Paquete de actualización no disponible.

    En la oficial del plugin no pone nada sobre eso, así que no es un problema generalizado.

    El resto de plugins actualiza bien y los tengo todos actualizados a la última versión a excepción del plugin de page builder que trae el theme.

    He desactivado todos los plugins, usado uno de los themes nativos de WordPress, vaciado la caché y sigue dando el mismo problema.

    ¿Actualizo a mano?

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 3 respuestas - de la 1 a la 3 (de un total de 3)
  • Buenas tardes, al no saber el theme que tienes instalado o la web, es poca ayuda la que te podemos dar, pero una opción puede ser descargar la ultima versión e instalar esta desde cero en el theme.
    Puede ser que el anterior Theme te haya alterado la instalación del plugin.
    Espero haberte ayudado.

    Y desactivar y borrar totalmente el plugin previamente. No es la mejor solución, es el equivalente a apagar el ordenador a pelo y volverlo a arrancar, pero a veces funciona.

    ignaciocm pues así ha sido. Ha funcionado perfectamente.

    Ahora toca esperar a ver si sale otra actualización del plugin para ver si funciona correctamente ya.

    Gracias por la solución, Jwebers

Viendo 3 respuestas - de la 1 a la 3 (de un total de 3)
  • El debate ‘Error al actualizar plugin «Facebook for WooCommerce»’ está cerrado a nuevas respuestas.