Soporte » Instalación – Actualizaciones » Error al actualizar wordpress

  • Hola,

    Acabo de actualizar wordpress a la última versión y al acceder a la parte frontal de mi tienda me sale un error. ¿Podría ser que mi plantilla no esté adaptada a esta última versión? ¿Qué me recomendáis que haga hasta que el diseñador adapte la plantilla (es una plantilla comprada)?.

    Gracias.

Viendo 2 respuestas - de la 1 a la 2 (de un total de 2)
  • Moderador erchache2000

    (@erchache2000)

    ¿Cuál error? ;(

    Con tan poca información no te podemos ayudar…

    • Esta respuesta fue modificada hace 3 años, 4 meses por erchache2000.

    Tiene razón lo que dice @erchache2000, en este caso si la plantilla es comprada y todavía cuentas con soporte del desarrollador, lo mejor es que abras un ticket de soporte con ellos.

    Otra recomendación es que si solo actualizaste el core y existe una versión mas reciente del tema, puedes probar a subir la nueva versión a la web.

    Otra opción es que verifiques en la linea de error cual es el elemento que lo esta causando, por ejemplo puede ser un plugin y no necesariamente el tema (wp-content\plugins o wp-content\themes).

    Actualiza cualquiera de los elementos de forma manual utilizando el file manager de tu host.

Viendo 2 respuestas - de la 1 a la 2 (de un total de 2)
  • El debate ‘Error al actualizar wordpress’ está cerrado a nuevas respuestas.