Soporte » Instalación – Actualizaciones » Error al actualizar WordPress 5.9 por tema

  • Buenos días, llevo esta semana con las actualizaciones a wordPress 5.9 y me he encontrado con el problema de que las páginas que están hechas con el tema Astra, todas dan error al intentar actualizar. Aparece la pantalla en blanco con el mensaje: «Ha habido un error crítico en esta web» Aprende más sobre el diagnóstico de WordPress.
    He mirado en los logs y aparece algún problema con la llamada a la función wp_get_current_user()

    Si alguien tiene idea de por qué puede estar pasándome esto, me sería de ayuda porque no se por donde tirar.

    Gracias

    • Este debate fue modificado hace 6 meses, 1 semana por Jose Luis. Razón: Mover al foro adecuado
Viendo 2 respuestas - de la 1 a la 2 (de un total de 2)
  • Moderador Jose Luis

    (@jose64)

    Hola.

    Al ser un problema específico deberías dar la url para poder verlo, el tema Astra es completamente compatible con WordPress 5.9, así que el problema será por algún código personalizado o un plugin. Aparte de eso, cuando se produce un error debes copiar y pegar el mensaje de error completo, no un resumen.

    Quedamos a la espera de más datos.

    En wp-config.php por DEBUG a true para que te pueda dar más información.

Viendo 2 respuestas - de la 1 a la 2 (de un total de 2)
  • El debate ‘Error al actualizar WordPress 5.9 por tema’ está cerrado a nuevas respuestas.