Soporte » WordPress Avanzado » Error al analizar mi web

  • Resuelto isagarriss

    (@isagarriss)


    Buenos días.

    Siguiendo un curso sobre SEO y plugins sobre ello en WordPress, me he instalado varios plugins. Al analizar mi web en PageSpeed Insights, me sale el siguiente mensaje:
    Lighthouse returned error: FAILED_DOCUMENT_REQUEST. Lighthouse no ha podido cargar correctamente la página que has solicitado. Comprueba que estás probando la URL correcta y que el servidor responde correctamente a todas las solicitudes. (Detalles: net::ERR_TIMED_OUT)Cerrar
    ¿Puede ser alguno de los plugins que he instalado? Miedo me da, porque he toqueteado muchas cosas siguiendo el curso…
    Gracias!

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 7 respuestas - de la 1 a la 7 (de un total de 7)
  • Moderador almendron

    (@almendron)

    Ese mensaje te sale porque, al menos ahora mismo, tu página no se carga.

    Iniciador del debate isagarriss

    (@isagarriss)

    Y porqué puede ser? Hasta antes de instalar los plugins y configuraciones del tutorial se cargaba perfectamente. He instalado Autoptimize, Performance y Smush, es desde entonces que tengo el problema. Performance no me aparece en el listado de plugins como para poder desactivarlo, es en el que más configuraciones he hecho. Te da todo esto alguna pista? Gracias!

    Moderador almendron

    (@almendron)

    Desactiva esos plugins.

    Performance no me aparece en el listado de plugins

    ¿Qué plugin es ese? ¿de dónde lo descargaste? Debería aparecer.

    Iniciador del debate isagarriss

    (@isagarriss)

    Desde WordPress lo he descargado, junto con Really Simple SSL, he seguido las instrucciones sin saber muy bien para qué era todo, no sé si puedo volver a mí WordPress de antes de haber hecho todo esto?

    Moderador almendron

    (@almendron)

    Ya te he dicho lo que tienes que hacer: desactivar los plugins. Desactiva todos y luego comprueba si tu página se puede ver de nuevo.

    Desde WordPress lo he descargado

    Indica la URl de dicho plugin para ver por qué no te aparece en la lista de plugins.

    Iniciador del debate isagarriss

    (@isagarriss)

    Al desactivar W3 Total Cache ha desaparecido de la parte superior de WordPress «Performance» y ahora parece que carga la página. Crees que tengo que hacer algo más?

    Moderador almendron

    (@almendron)

    Si ves que te funciona bien, no hagas nada más.

Viendo 7 respuestas - de la 1 a la 7 (de un total de 7)
  • Debes estar registrado para responder a este debate.