Soporte » Multisitio » error al crear multisitio

  • Hola, estoy probando instalar wordpress en un sistema debian estable.

    realice la instalacion normal sin problemas, luego intente configurar la opcion multisitio, hasta ahi al parecer sin problemas.

    ahora bien, desde el panel de wordpress puedo gestionar los subsitios, logro crear un subsitio, es decir desde http://192.168.0.25/wp-admin/network/sites.php logro ver todos los sitios creados pero cuando quiero ir a visitar el subsitio me aparece Hmm. We’re having trouble finding that site.

    Es decir, no crea el subominio, en el caso de prueba trato de generar el sitio PEPE

    lo cual me daria pepe.192.168.0.25 y aqui es donde no aparece nada.

    En resumen, desde la navegacion MYSITES–>NETWORK ADMIN –> SITES figuran los sitios que creo, pero al intentar navegar o visitar el DASHBOARD del sitio no puedo ingresar.

    Gracias

Viendo 2 respuestas - de la 1 a la 2 (de un total de 2)
  • Saludos,

    He pasado por esto antes, así que creo que podré comentar. Este caso puntual se soluciona creando en los registros DNS el subdominio, osea: A ip nombre del subdominio.

    Mientras se crean los mutisios, da una alerta referente a los comodines para que se puedan crear los subdominios de forma dinámica, cosa que no me ha funcionado, me tocó hacerlo manualmente, con la versión más reciente a la fecha de este comentario.

    Con el registro creado en los DNS, la dirección url podrá abrir la carpeta donde se encuentran los archivos de la estructura de WordPress.

    Espero el aporte pueda servirte.

    yitao2020

    (@yitao2020)

    @eduardotobacia gracias por la respuesta, te comento el sitio es solo para una red local, no tiene salida a internet, vi por ahi que hay que modificar el wp-config.php
    pero no se muy bien como seguir.

    Gracias

Viendo 2 respuestas - de la 1 a la 2 (de un total de 2)
  • Debes estar registrado para responder a este debate.