• Resuelto alejandrovill09

    (@alejandrovill09)


    Hola comunidad, me gustaría comentarles sobre un error que me ha suscitado el intentar instalar un certificado SSL para mi sitio web.
    Siguiendo algunas recomendaciones en linea procedí a modificar los DNS que vienen por defecto en mi actual proveedor de hosting (Godaddy) por otros (Cloudflare) para la posterior certificación SSL en mi sitio web de forma gratuita.
    El primero de los dolores de cabeza se produjo cuando esta «aparente» incompatibilidad me negó el ingreso a mi wp-admin. Esto ultimo finalmente fué resuelto tras restablecer los DNS a los predeteremiados por mi proveedor resolviendo así dicho conflicto.
    Ahora ya en mi panel del control de wordpress, y luego de haber restablecido mi configuración a un estadio anterior para subsanar el error me suscita otro problema, y es que desde mi navegador no logro ingresar al dominio ya que en algún lugar que no detecto ha quedado guardado la configuración que antiguamente intento direccionar mi sitio a un https. He aquí un nuevo conflicto que me ha llevado a buscar ayuda para resolver este lío en el que me he metido.
    Desde ya me disculpo de antemano por la supina ignorancia con la que aquí expongo el problema, esperando puedan ayudarme a resolver este enredo en el que he caído por no complacer los caprichos de una empresa que insiste en cobrarme por su certificación.

    Por su tiempo muchas gracias !

    • Este debate fue modificado hace 1 mes, 1 semana por  alejandrovill09.
    • Este debate fue modificado hace 1 mes, 1 semana por  LGrusin.

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 4 respuestas - 1 de 4 (de 4 total)
  • Moderador LGrusin

    (@lgrusin)

    Prueba sin https , es decir, «http://todominio.com/wp-login.php»

    • Esta respuesta fue modificada hace 1 mes, 1 semana por  LGrusin.
    alejandrovill09

    (@alejandrovill09)

    @lgrusin :
    Antes que nada gracias por tu pronta respuesta.
    Respecto del inconveniente de logueo, comentarte que este fue finalmente resuelto.
    El problema que aún persiste es que al Visitar Sitio desde mi panel de wordpress, o desde el navegador este sigue redireccionandome a un https, sin que esa directiva no se encuentra -al menos a mi burdo entender- en ninguna parte de la configuración desde mi panel de control. De hecho desde Paneldecontrol>AjustesGenerales estas opciones se encuentran desactivadas.
    Ahora pues mi pregunta es la siguiente… ¿A donde debería dirigirme para configurar esta opción y volver a mi estadio anterior de http:// ?

    Se que esto último implicaría no contar con una certificación SSL , pero de momentos me resultaría mas conveniente ya que desde hace algunos días el sitio se encuentra offline.

    Nuevamente agradezco por tu tiempo, esperando por cualquier novedad.

    Saludos y gracias !

    Moderador LGrusin

    (@lgrusin)

    No veo ningún redireccionamiento hacia el https.

    Comprueba en Ajustes – Generales, que en las dos opciones ponga exactamente lo mismo. Es decir, tanto en Dirección de WordPress (URL) y Dirección del sitio (URL) escribe «http:/tudominio.com» (sin comillas), lógicamente cambia «tudominio» por el nombre real de tu sitio.

    También cuando tengas lo anterior, en Ajustes – Enlaces permanentes, pulsa el botón Guarda los cambios, aunque no hagas cambios.

    alejandrovill09

    (@alejandrovill09)

    @lgrusin:
    Tienes toda la razón…Todo este tiempo he estado intentando corroborar el funcionamiento del sitio utilizando solo mi navegador chrome, pues ahora puede verlo desde un móvil externo a la red que no se trataba de un problema con el redireccionamiento sino más bien de mi ordenador.

    Muchas gracias por tu tiempo y paciencia. Poquito a poco intentaremos ir aprendiendo.
    Saludo cordial!

Viendo 4 respuestas - 1 de 4 (de 4 total)
  • Debes estar registrado para responder a este tema.