Soporte » Guías – Resolución de problemas » Error ‘Connection timed out after 5001 milliseconds’

  • Resuelto mojetevil

    (@mojetevil)


    Buenas, desde ayer aparece el texto ‘Connection timed out after 5001 milliseconds’ debajo del h1 de todas mis páginas, los logs del servidor están bien, ¿podrá ser tema de actualización de plugins? No hemos hecho cambios en la web y justo donde aparece este texto no se muestra ningún recurso, ni imágenes ni texto ni nada.

    Saludos y gracias

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 13 respuestas - de la 1 a la 13 (de un total de 13)
  • Moderador LGrusin

    (@lgrusin)

    Sale dentro del contenido, ¿Pones algún código o shortcode dentro del editor?

    De todas formas comprueba desactivando plugins, y vaciando el plugin de caché.

    Iniciador del debate mojetevil

    (@mojetevil)

    No hay ningún shortcode ni código en esa parte y limpiando la caché tampoco se soluciona.

    Moderador almendron

    (@almendron)

    Como ya te ha indiciado @lgrusin : desactiva todos los plugins (no se pierden las configuraciones) y luego vacía el caché de Super Cache, refresca y comprueba.

    Iniciador del debate mojetevil

    (@mojetevil)

    Eso voy a hacer, os digo cuando tenga algún resultado.

    Gracias

    Iniciador del debate mojetevil

    (@mojetevil)

    Funcionó lo de actualizar los plugins, ahora no me ejecuta los shortcodes, ¿sabéis por qué puede ser?

    Saludos

    Moderador almendron

    (@almendron)

    ¿Sabes ya qué plugin es el responsable del fallo?

    Iniciador del debate mojetevil

    (@mojetevil)

    Sí, Advanced Custom Fields, pero claro, se arregla una cosa y deja de funcionar el plugin ‘Collapse-O-Matic’ y ‘Display Post Shortcode’, aunque sólo sucede en algunas páginas en concreto. No en toda la web

    Moderador almendron

    (@almendron)

    «Advanced Custom Fields» es un plugin muy extendido y parece raro que no te funcione.

    Y no entiendo qué tiene que ver ese plugin con los otros dos.

    Iniciador del debate mojetevil

    (@mojetevil)

    Acabo de comprobar que al actualizar el plugin se han perdido los campos personalizados que tenía, está como de fábrica, restauraré la web y los volveré a crear, ¿o hay otra solución más óptima?

    Tengo campos personalizados para algunas páginas en concreto, al actualizarlo se han perdido, desde el backend no puedo editar nada, aunque el contenido parece el mismo.

    Creo que la mejor solución es esa, volver a crear los campos igual que los que tenía, por el CSS también.

    Saludos

    • Esta respuesta fue modificada hace 4 años por mojetevil.
    Moderador almendron

    (@almendron)

    Ya me he perdido.

    ¿Qué tiene que ver la actualización de ese plugin con el problema que planteabas en tu pregunta inicial?

    En principio, se te dijo que desactivaras los plugins para comprobar si era alguno responsable de eso que te salía al principio de la página.

    Iniciador del debate mojetevil

    (@mojetevil)

    Así es, el plugin del que provenía el fallo era ese, entonces lo he actualizado, porque lo uso en algunos tipos de páginas en concreto, al actualizarlo se ha perdido la información que contenía dicho plugin, de manera que volveré a crear esos campos personalizados que había y en principio quedará todo correcto, creo.

    Moderador almendron

    (@almendron)

    Ahora sí… doy por resuelto el hilo.

    Iniciador del debate mojetevil

    (@mojetevil)

    Ok! Gracias

Viendo 13 respuestas - de la 1 a la 13 (de un total de 13)
  • El debate ‘Error ‘Connection timed out after 5001 milliseconds’’ está cerrado a nuevas respuestas.