Soporte » Guías – Resolución de problemas » Error critico luego de instalar actualizacion

  • Hola chic@s

    Se me ha presentado un problema el dia de hoy luego de instalar la ultima actualizacion WP y muestra Error critico. Ya no me permite entrar al panel (escritorio) de wordpress.

    El sitio venia funcionando bien por 2 años.

    Solicito ayuda por favor, he visto posibles soluciones pero tal vez no tengo el conocimiento tecnico para hacer ciertas modificaciones.

    En espera de respuesta.

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 2 respuestas - de la 1 a la 2 (de un total de 2)
  • Moderador Jose Luis

    (@jose64)

    Hola

    Bienvenido al foro de soporte. En el mensaje de error que te muestra te indica donde buscar orientación:

    Ha habido un error crítico en esta web.

    Aprende más sobre el diagnóstico de WordPress

    Te dejo una guía que te ayudará con ese problema:

    Cómo solucionar el error crítico de WordPress

    Asi podrás identificar cual es el fallo y tratar de cprregirlo

    Iniciador del debate zslash

    (@zslash)

    Gracias Jose Luis

    Te voy a dejar lo que me arroja ahora luego de editar el wp-config y cambiar el false por true define(´WP_DEBUG´ , false); y refrescar la pagina.

    Ya localice las lineas pero aqui ya no tengo ni media idea de que hacer. Agradezco tu ayuda.

    Fatal error: Cannot redeclare wp_add_iframed_editor_assets_html() (previously declared in /home/quarm3l5ri6f/public_html/wp-includes/deprecated.php:4312) in /home/quarm3l5ri6f/public_html/wp-includes/script-loader.php on line 2850
    
    Notice: is_embed ha sido llamada de forma incorrecta. Las etiquetas de las consultas condicionales no funcionan antes de ejecutar la consulta. Haciéndolo antes, siempre devuelven falso. Por favor, visita Depuración en WordPress para más información. (Este mensaje fue añadido en la versión 3.1.0). in /home/quarm3l5ri6f/public_html/wp-includes/functions.php on line 5775
    
    Notice: is_search ha sido llamada de forma incorrecta. Las etiquetas de las consultas condicionales no funcionan antes de ejecutar la consulta. Haciéndolo antes, siempre devuelven falso. Por favor, visita Depuración en WordPress para más información. (Este mensaje fue añadido en la versión 3.1.0). in /home/quarm3l5ri6f/public_html/wp-includes/functions.php on line 5775
Viendo 2 respuestas - de la 1 a la 2 (de un total de 2)
  • Debes estar registrado para responder a este debate.