Soporte » Guías – Resolución de problemas » Error de elementor Pro con WordPress 5.5.3

  • Buen dia amigos. Cuento con una página wordpress.org con hosting en Godaddy. Desde el actual mes no puedo correr elementor pro y no puedo editar páginas ni actualizar wordpress, del 5.5.3 a la versión 5.6. Al igual sólo puedo correr el escritorio de wordpress en modo recuperación y si me salgo del modo me dice que el enlace esta caducado. mi PHP es 7.3 Qué es lo que se puede hacer? En Godaddy me dijeron que el problema no es con ellos.

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 1 respuesta (de un total de 1)
  • Moderador Jose Luis

    (@jose64)

    Hola.

    Bienvenido al foro de soporte. Astra y Elementor PRO funcionan correctamente en WordPress 5.6, el problemas seguramente se debe a alguna configuración específica de tu instalación o la configuración de tu servidor. Lamentablemente no te podemos ayudar con eso, el plugin Elementor Pro es un plugin comercial, si estás usando un plugin comercial y necesitas soporte debes ir a su canal de soporte oficial. Para dar el mejor servicio a la comunidad WordPress, y generar progreso e innovación, creemos que es importante dirigir a la gente a los sitios oficiales, en este caso el soporte de Elementor Pro:

    How Can We Help You Today?

    Además, los voluntarios del foro no tenemos acceso a productos comerciales, así que no sabríamos porque tu tema comercial no funciona adecuadamente. Y hay otra razón por la que los voluntarios te dirigimos a los vendedores del producto comercial: los vendedores son responsables de dar soporte a su producto comercial.

    Se podría resumir en que en los foros de WordPress.org podemos dar soporte a todo aquello que se pueda instalar o descargar desde WordPress.org.

Viendo 1 respuesta (de un total de 1)
  • Debes estar registrado para responder a este debate.