Soporte » Instalación – Actualizaciones » Error en búsquedas Pluging Estatik después actualización WordPress 5.3

  • Resuelto casainmobiliaria

    (@casainmobiliaria)


    Buenas, desde que actualice mi web a wordpress 5.3. al realizar una búsqueda en ella(que es una inmobiliaria) me muestra el siguiente mensaje:

    : strlen() expects parameter 1 to be string, array given in
    /homepages/42/d808315113/htdocs/clickandbuilds/CasaInmobiliaria/wp-includes/class-wp-block-parser.php on line 489

    La búsqueda se realiza correctamente con sus resultados pertinentes pero aparece ese error. ¿Alguien sabe como solucionarlo? Ya probé a cambiar strlen por count y me devuelve aun más errores…

    Muchas gracias.

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 1 respuesta (de un total de 1)
Viendo 1 respuesta (de un total de 1)
  • El debate ‘Error en búsquedas Pluging Estatik después actualización WordPress 5.3’ está cerrado a nuevas respuestas.