Soporte » Guías – Resolución de problemas » Error en direccionamiento de mi web

  • Resuelto destacatuempresa

    (@destacatuempresa)


    Hola buenas tardes. Tengo un problema que me tiene dando vueltas hace dos días.
    No puedo acceder a mi panel de WP .. mi pagina es http://www.solinit.com.ar
    Pude hacerlo una vez , instale un maldito plug q creo que se llamaba Simple SSL .
    Una vez hecho esto nunca jamás volvió a ingresar.
    Probé de varias maquinas y no son los cookies. También he borrado todo desde el Filezilla y vuelto a instalar y tampoco funciona.
    Busqué la carpeta de plugins, borré el maldito plug y tampoco funciona.
    el error es este :

    Esta página no funciona La página http://www.solinit.com.ar te ha redirigido demasiadas veces.
    Borrar las cookies.
    ERR_TOO_MANY_REDIRECTS
    Está haciendo un bucle que no puedo solucionar !

    Necesito ayuda !
    Gracias a todos

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 8 respuestas - 1 de 8 (de 8 total)
  • Moderador Fernando Tellado

    (@fernandot)

    Tienes que eliminar todos los rastros del plugin, a saber:

    – Líneas en el archivo .htaccess que redireccionen a la versión HTTPS de tu sitio (ante la duda guarda una copia, borra el original, accede y luego ya guardas cambios en Ajustes > Enlaces permanentes de tu admin cuando puedas entrar para que se genere uno limpio.
    – Líneas en el archivo wp-config.php del plugin que redireccionen a HTTPS de tu sitio.

    Fernando, gracias por tu aporte, podrías indicarme mas detalladamente dónde es que están esas lineas, como serían y donde las ubico ?
    perdón la ignorancia .
    Gracias
    PD: CREO QUE EL ARCHIVO .ACCESS LO BORRE EN LA DESESPERACION DE BUSCAR EN MIL FOROS. COMO LO RECUERO ?

    mi htaccess dice lo siguiente :

    # Only allow direct access to specific Web-available files.

    # Apache 2.2
    <IfModule !mod_authz_core.c>
    Order Deny,Allow
    Deny from all
    </IfModule>

    # Apache 2.4
    <IfModule mod_authz_core.c>
    Require all denied
    </IfModule>

    # Akismet CSS and JS
    <FilesMatch «^(form\.js|akismet\.js|akismet\.css)$»>
    <IfModule !mod_authz_core.c>
    Allow from all
    </IfModule>

    <IfModule mod_authz_core.c>
    Require all granted
    </IfModule>
    </FilesMatch>

    # Akismet images
    <FilesMatch «^logo-full-2x\.png$»>
    <IfModule !mod_authz_core.c>
    Allow from all
    </IfModule>

    <IfModule mod_authz_core.c>
    Require all granted
    </IfModule>
    </FilesMatch>

    Moderador Fernando Tellado

    (@fernandot)

    Borra el .htaccess y mira en wp-config.php

    El wp-config esta por default como viene en la descarga de wp.Se renombró sin el sample y demás. Sólo modifiqué el nombre de usuario, database y localhost con los datos de mi host. Todo lo demás no fue alterado y tampoco veo lineas con indicios del plugin en cuestión.

    Moderador Fernando Tellado

    (@fernandot)

    Pues entonces te queda acceder a la base de datos y comprobar las URLs en la tabla options

    lo resolvi sola.

    Moderador Fernando Tellado

    (@fernandot)

    ¿Qué fue al final?

Viendo 8 respuestas - 1 de 8 (de 8 total)
  • Debes estar registrado para responder a este debate.