Soporte » Diseño – Temas y plantillas » Error en el archivo de Elementor

  • Resuelto santivenier95

    (@santivenier95)


    Buen día. Recién actualicé Elementor a la nueva versión, pero me figura el siguiente mensaje en la web:

    Deprecated: Elementor\Scheme_Typography ha quedado obsoleto desde la versión 2.8.0. Utiliza Elementor\Core\Schemes\Typography en su lugar. in /home/madeincb/public_html/wp-includes/functions.php on line 5051

    Cuando voy al administrador de archivos en el cPanel, o encuentro dicho archivo para hacer la modificación.

    ¿Cómo puedo solucionarlo?

    Gracias.

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 5 respuestas - de la 1 a la 5 (de un total de 5)
  • Moderador almendron

    (@almendron)

    Desactiva «Essential Addons for Elementor» y luego comprueba. Parece ser que se trata de un problema con ese plugin en concreto.

    Iniciador del debate santivenier95

    (@santivenier95)

    Lo hice, ese mensaje se fue, pero se me desaparecen elementos de la página.

    ¿Se puede hacer otra cosa? ¿O tengo que cambiar el plugin?

    rafinkhan

    (@rafinkhan)

    Hi @santivenier95,

    This is Rafin from Essential Addons for Elementor team.

    They are actually warning messages which you would only see when logged in. Anyways, we are releasing a new version soon which will get rid of these messages.

    Thank you for your patience.

    Moderador almendron

    (@almendron)

    Comprueba si tienes activado el debug en el wp-config.php

    define('WP_DEBUG', true);

    Si lo tienes true, cambia a false.

    Iniciador del debate santivenier95

    (@santivenier95)

    Buen día. Fue solucionado con las recientes actualizaciones. Muchas gracias a todos por las respuestas. Doy por finalizado el debate.

Viendo 5 respuestas - de la 1 a la 5 (de un total de 5)
  • Debes estar registrado para responder a este debate.