• Resuelto lgnplus

    (@lgnplus)


    Hola tengo la aplicacion de wordpress instalada en un servidor de hostpapa.com la cosa es que no funciona los permalinks o enlaces permanentes ahora esta de esta manera que viene predeterminado http://lgnplus.com/wordpress/?p=1 quiero cambiarle a la opcion nombre de entrada que es /%postname%/ Ejemplo http://lgnplus.com/wordpress/pagina-ejemplo/ para mejorar mi seo e intentado con plugins para cambiarlo y nada siempre me sale este error

    Not Acceptable

    An appropriate representation of the requested resource /wordpress/wp-admin/options-permalink.php could not be found on this server.

    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request. consulte con soporte de hostpapa.com y me respondiero esto

    Desafortunadamente, el trabajar con diferentes scripts o applications incluso las incluidas a traves de fantastico o las que pueden ser instaladas manualmente en su sitio de hospedaje con nosotros, es requerido que haga seguimiento con tituriales y con el area de soporte de cada aplicacion de forma independiente, particular al comenzar a manejar estas aplicacion por primera vez.

    De presentarsele un problema con estas aplicaciones y si despues de consultar con el area de soporte de la aplicacion respectivo se le indica cual es el problema y se le indica que el problema es con el servidor y no la aplicacion, necesitamos saber en detalle que necesita ser cambiado en el servidor para en lo posible tratar de ayudarle.

    Por favor consulte con wordpress support: http://es.forums.wordpress.com/topic/soporte-wordpressorg-un-sitio-dedicado-a-wordpress

    espero que me ayuden no tengo nada en mi blog aun por motivo de que no funciona a la perfecion siquieren prueben ustedes mismo aca esta el nombre de admin y contraseña
    admin: admin
    contraseña: windows7
    este es mi sitio web http://lgnplus.com/wordpress

Viendo 15 respuestas - de la 1 a la 15 (de un total de 24)
  • robacorsa

    (@robacorsa)

    hola, no necesitas ningun plugin, en el panel de administracion,
    Ajustes–>Enlaces Permanentes, le das a la opcion de Nombre de entrada y listo

    Iniciador del debate lgnplus

    (@lgnplus)

    de todos modos gracias pero ya intente esa forfa anteriro mente siempre cuando selecciono nombre del post me da error esto de aca

    Not Acceptable

    An appropriate representation of the requested resource /wordpress/wp-admin/options-permalink.php could not be found on this server.

    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request
    e intentado muchas veses ya nada

    robacorsa

    (@robacorsa)

    intente entrar al sitio y la clave esta mal para ese usuario

    Iniciador del debate lgnplus

    (@lgnplus)

    ELIMINADOS DATOS DE ADMINISTRACIÓN POR SEGURIDAD

    disculpa emos canbiado el pass porfavor ayudenme si o digame si es problema de la configuracion o problema del servidor el soporte de http://www.hostpapa.com me a informado k consulte con soporte de wordpress para que me digan si es falla del hosting para que canbien algo espero su ayuda

    robacorsa

    (@robacorsa)

    ahi entre a tu panel, y los cambie los permanlink y fijate parece que quedo andando cualquier cosa mandame un mail a eldiego2006@hotmail.com pq no entro mucho al foro espero te haya sido de ayuda

    Leoncio Menendez

    (@leoncio-menendez)

    He intentado descargar wordpress, instalar con FileZilla, a atraves de notepad++, sin embargo al final del trabajo me sale con un mensaje
    Fatal error : error grave analizador de flex interno – al final del búfer se perdió en el / home/leoncio2/public_html/wp-includes/functions.php en la línea 2171
    en este caso que debo hacer , o como proceder. Por que he realizado por lo menos cinco intentos y los cinco siguen saliendo lo mismo
    espero sus sugerencias
    gracias

    Leoncio Menendez

    (@leoncio-menendez)

    Surname

    (@surname)

    Hola

    Yo estoy teniendo el mismo problema, he instalado wordpress en un servidor gratuito y sin problema, lo instalo en el hosting que tiene la empresa contratado y no van los permalinks, alguien sabe que puede estar sucediendo? Que tipo de problemas puede tener el hosting?

    Gracias

    robacorsa

    (@robacorsa)

    hola, capaz que se te cambiaron los permanlinks(el tipo) si queres creame un usuario en tu sitio con permiso de administrador, entro te lo cambio y luego me borras, cualquier cosa mandame los datos al mail y te ayudo en lo que puedo

    robacorsa

    (@robacorsa)

    Leoncio no entendi que es lo que no podes hacer

    Surname

    (@surname)

    Nadie sabe porque puede estar ocurriendo? Porque en un hosting si que funcionan y en el otro lo carga el navegador pero inmediatamente me envia a la pagina de error 404 del hosting?

    Muchas gracias

    robacorsa

    (@robacorsa)

    es como te decia lo tenes cambiado, el tipo de permanlinks

    Surname

    (@surname)

    robacorsa, como lo arreglo?

    Surname

    (@surname)

    Porque desde que instale en el hosting de la empresa slgo raro pasa, pues tampoco puedo escribir en el editor visual ni cambiar a html cuando quiero publicar contenido, y en el hosting gratuito sin problema

    robacorsa

    (@robacorsa)

    te animas a crearme un usuario y bicho los permanlinks? despues me borras el usuario

Viendo 15 respuestas - de la 1 a la 15 (de un total de 24)
  • El debate ‘error en permalinks’ está cerrado a nuevas respuestas.