Soporte » Guías – Resolución de problemas » Error enviar formulario, pero sí que lo envía. AYUDA POR FAVOR

  • antartikagis

    (@antartikagis)


    Buenas tardes,

    Tengo una web cuyo enlace pongo arriba, que hace unos días al enviar el formulario de contacto me daba error, concretamente «Server error. Form not sent». La web la construi con Elementor Pro.

    Bien, después de buscar mucha información, he conseguido a través del plugin WP Mail SMTP Pro, enlazarlo todo bien a mi correo info@antartikagis.com de office 365.

    El asunto es que ahora voy a la página de formulario de antartikagis.com (mi web) y relleno los datos (nombre, email, etc) y cuando le doy a enviar, YO SÍ QUE VEO EN MI MAIL INFO@ANTARTIKAGIS.COM EL CONTENIDO DEL FORMULARIO, ES DECIR QUE ESTÁ BIEN, PERO EL ERROR ME SIGUE SALIENDO AL DARLE AL BOTÓN ENVIAR y esto no me gusta que salga en la web puesto que le da de pensar al cliente que el formulario no ha sido enviado cuando si que lo ha sido.

    Repito que a pesar de poder visualizarlo en mi mail, en la página de contacto sigue apareciendo Server error. Form not sent..

    ¿Alguna sugerencia que me pueda ayudar a que ese mensaje no aparezca ya que realmente SI QUE ME ENVÍA EL FORMULARIO AL MAIL.

    Muchas gracias

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 12 respuestas - de la 1 a la 12 (de un total de 12)
  • Iniciador del debate antartikagis

    (@antartikagis)

    Hola moderador,

    Verás, dupliqué la consulta porque no sabía muy bien cómo funcionaba el foro y pensé que el título que le había puesto llevaba a confusión.
    Me ha sorprendido ver que has cerrado el hilo, te pido disculpas.
    Tú mensaje al mail de antartika si que me llegó, no sé si te salió error, pero sí que llego.

    Gracias

    Moderador almendron

    (@almendron)

    Efectivamente, me salió el error.

    Lo primero de todo, comprueba si el error aparece en todos los navegadores o solo en alguno. A mi salió con Firefox.

    Por otro lado, también podrías eliminar ese formulario y volver a crearlo.

    Iniciador del debate antartikagis

    (@antartikagis)

    Buenas,

    Sí, aparece en todos los navegadores.
    Intentaré encontrar una solución y si no, volveré a crear el formulario.

    Gracias

    Moderador almendron

    (@almendron)

    ¿Lo has solucionado?

    Iniciador del debate antartikagis

    (@antartikagis)

    No, sigue el error

    Moderador almendron

    (@almendron)

    ¿Con qué herramienta has construido el formulario?

    Iniciador del debate antartikagis

    (@antartikagis)

    elementor pro

    Moderador almendron

    (@almendron)

    Pues no puedo hacer pruebas porque es comercial y los voluntarios del foro no tenemos acceso a dicho producto.

    Tienes dos opciones:

    1) Contactar con el desarrollador y explicarle el problema.

    2) Construir el formulario con otra herramienta.

    hanti

    (@hanti)

    Hola, tengo el mismo error,
    @antartikagis pudiste solucionarlo?

    adrianmaes

    (@adrianmaes)

    Hola, me ocurre lo mismo…
    Recibo los emails de los clientes, pero a ellos les aparece un mensaje de error, y piensan que no ha sudo enviado su formulario (utilizo también el Elementor PRO)
    Alguien lo ha podido solucionar?

    adrianmaes

    (@adrianmaes)

    Ya no me aparece el error!, he encontrado quien me genera el mensaje de «server error…»
    Es Mailchimp, al tratar de que cuando rellenen el formulario, los datos se queden registrados en mi BBDD de MC.
    Cuando lo desactivo, funciona bien, recibo el mensaje de inscripción con un bonito mensaje de que se ha enviado correctamente. Lo malo, que no registro los datos del cliente interesado en MC.
    He tratado de generar una nueva clave API en MC, pero sigue sin funcionar… seguiré probando a ver qué ocurre, porque antes funcionaba…

    Moderador almendron

    (@almendron)

    @adrianmaes Gracias por compartir la información.

Viendo 12 respuestas - de la 1 a la 12 (de un total de 12)
  • Debes estar registrado para responder a este debate.