Soporte » Instalación – Actualizaciones » Error fatal al actualizar WP a versión 6.2.2 en España

  • Hola, al actualizar el WP como me lo pedía en el escritorio me salió primero un mensaje de que estaban en mantenimiento y que lo intentara nuevamente en un mminuto. Luego de varios intentos me salió este mensaje y no he podido ingresar más al escritorio y no sé qué hacer? Gracias por vuestro apoyo:

    Advertencia : require(/home/u523155452/domains/artivistasenaccion.org/public_html/prueba/wp-includes/html-api/class-wp-html-attribute-token.php): error al abrir flujo: No existe tal archivo o directorio en /home/u523155452/domains/artivistasenaccion.org/public_html/prueba/wp-settings.php on line 237

    Fatal error : require(): Failed opening required ‘/home/u523155452/domains/artivistasenaccion.org/public_html/prueba/ wp-incluye/html-api/class-wp-html-attribute-token.php’ (include_path=’.:/opt/alt/php74/usr/share/pear’) en /home/u523155452/domains/artivistasenaccion . org/public_html/prueba/wp-settings.php en la línea 237

    Error fatal: Error no detectado: llamada a una función miembro set() en nulo en /home/u523155452/domains/artivistasenaccion.org/public_html/prueba/wp-includes/l10n.php:786 Stack trace: #0 /home/u523155452/domains /artivistasenaccion.org/public_html/prueba/wp-includes/l10n.php(874): load_textdomain(‘default’, ‘/home/u52315545…’, ‘es_ES’) #1 /home/u523155452/dominios/artivistasenaccion .org/public_html/prueba/wp-includes/class-wp-fatal-error-handler.php(47): load_default_textdomain() #2 [función interna]: WP_Fatal_Error_Handler->handle() #3 {main} lanzado / home/u523155452/domains/artivistasenaccion.org/public_html/prueba/wp-includes/l10n.php en la linea 786

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 3 respuestas - de la 1 a la 3 (de un total de 3)
  • Hola, ¿el error lo has solucionado restaurando o en soporte de tu hosting ?
    https://artivistasenaccion.org/ se ve sin problemas, entiendo que esá arreglado

    Iniciador del debate bolivianamarconi

    (@bolivianamarconi)

    Hola, Artivistasen acción no tiene problemas. es el dominio. El problema es el subdominio: prueba.artivistasenaccion.org, donde subía los backup para chequear que funcionaran. Al actualizar WP ocurrió lo que comenté y no lo he podido solucionar, hosting dice que hable con wp.

    Hola, según lo que comentabas al principio, puede que el proceso de actualización que iniciaste de tu WP no se ejecutó bien por coincidir con alguna tarea de mantenimiento de tu hosting. De hecho puedes ver que el error que te muestra es porque no encuentra algunos ficheros del core de WP que son necesarios, me refiero concretamente a esto: «error al abrir flujo: No existe tal archivo o directorio…».

    Lo ideal sería montar un WP limpio en tu subdominio: https://prueba.artivistasenaccion.org/ y después añadir tu backup con el plugin que utilices habitualmente para que te resulte más sencillo.

    Así te aseguras de que todos tus archivos estén incluidos en la nueva instalación.

Viendo 3 respuestas - de la 1 a la 3 (de un total de 3)
  • Debes estar registrado para responder a este debate.