Soporte » Instalación – Actualizaciones » ERROR GRAVE en actualización automática a WordPress 3.8-alpha

  • Resuelto Nacho C

    (@nacho-c)


    Esta mañana he recibido un email en mi coreo de WordPress que decía:

    ¡Hola! Tu sitio http://www.ojoconlanavidad.com ha sido actualizado automáticamente a WordPress 3.8-alpha-20131026.

    Bien, pues ahora mi portal ha dejado de funcionar.
    No se ha realizado ningún cambio en la web. Ayer funcionaba perfectamente, sin embargo, después de esta «Actualización Automática», todos los enlaces muestran la pagina de portada!!! No es posible acceder a ninguna sección, pagina, categoria, entrada, etc. Todos los enlaces muestran la página de portada (la cual tiene una plantilla personalizada).

    Me parece INTOLERABLE, que WordPress ejecute una actualización Alpha, sin consulta previa, y encima que dicha actualización desarme mi sitio web.

    ¿Han pensado los señores y señoras de WordPress los problemas que pueden ocasionar a miles de usuarios de su plataforma?

    ¿Como vuelvo a la anterior versión de WordPress.org?
    ¿Como deshabilito la actualización automática?
    ¿Que explicación ofrece WordPress sobre esta chapuza de actualización?

Viendo 5 respuestas - 16 de 20 (de 20 total)
  • jamesguzmanm

    (@jamesguzmanm)

    wordpress.org/plugins/automatic-updater/

    svsitios

    (@svsitios)

    La misma falla. Me sitio ha dejado de funcionar con el error
    Invalid argument supplied for foreach() in …………..public_html/wp-includes/class-wp.php on line 266

    Les cuento lo QUE NO FUNCIONÓ:
    comentar la linea 261 (luego de eso el error se traslada a la linea 464, y si comentas esa se sigue trasladando el error)
    Ahora acabo de bajar la version 3.7 y via FTP le cai encima al public_html
    Lo peor es que quiero correr como dicen en alguna parte del foro, la opcion wpupgrade y se me ha colapsado e l servidor. Nada mas terrible que te pase un domingo a la noche, y si no lo soluciono, ni quiero imaginarme como será mi lunes. Como es posible que esté pasando esto a todos de golpe? Bueno, errar es humano, pero esto esta dificil, eh?
    NO FUNCIONA TAMPOCO REESCRIBIR las direcciones URL en ajustes generales de lectura.
    Veremos si levanta mi servidor y puedo salir a flote.
    TERRIBLE la version 3.8 ALpha. NO LA INSTALEN. Esperen a que resuelven este problema que creo al menos, es grave. GRACIAS a todos los que puedan ayudar.

    Nacho C

    (@nacho-c)

    En mi caso, descargue la versión 3.7 y subí todas las carpetas y archivos vía FTP, conservando el archivo wp-config que ya tenía. En realidad, si lo subis via FTP, con la opción sobreescribir, se sobreescribirán los archivos existentes, y se conservarán los plugins, themes, media, y el archivo wp-config anteriores (ya que estos archivos no se incluyen en la versión 3.7 descargada).
    Si teníais plugins instalados que no aparecen, toca volver a subir la carpeta de plugins. Lo mismo con la carpeta uploads (que contiene las imágenes que hayamos cargado en nuestro site), y con la carpeta themes.

    Por ahora funciona.

    Ya veremos si vuelve a actualizarse solito a alguna versión no deseada….

    A mi me pasó lo mismo con la última actualización… cuando me sucenden estas cosas tengo ganas de pasarme a joomla…
    Un día soleado, en el escritorio de wordpress de mi web para que la gente pueda Invertir en bolsa online pude ver que podía actualizar wordpress. Cometí el error de apretar el botón de actualizar… y…. me dejo de funcionar absolutamente todo, no pude recuperar nada de lo guardado y tuve que empezar de nuevo mi web…

    Peter Olle

    (@peterolle)

    Buen spam «Invertirenbolsa». A ver si marcan el tema como resuelto y borran el mensaje de spam.

Viendo 5 respuestas - 16 de 20 (de 20 total)
  • El debate ‘ERROR GRAVE en actualización automática a WordPress 3.8-alpha’ está cerrado a nuevas respuestas.