Soporte » Instalación – Actualizaciones » ERROR: Las cookies se han bloqueado…

  • Resuelto carrillodea

    (@carrillodea)


    Buenos dias a todos. Me llamo Miguel Angel y soy nuevo por aqui.

    Iba a subir de local a remoto mi sitio web, esta vez hecho ya con la version 3.9
    Hasta ahora usaba 3.8 y perfecto.

    Me da el fallo que comento mas abajo al subirlo, cosa que ya he hecho un monton de veces.

    Pruebo a instalar wordpress 3.9 limpio, en el servidor y el problema persiste.

    En la pantalla de acceso, wp-login.php a la hora de logarme aparece el mensaje:

    «ERROR: Las cookies se han bloqueado por tener un resultado no esperado. Para obtener ayuda, por favor mira esta documentación inténtalo en los foros de soporte.»

    Tengo las cookies activadas. He visto en alguna web que variando algunas lineas y convirtiéndolas en comentarios se soluciona pero no sirve,parece para la version 3.9 ya que esas lineas no aparecen.

    Uso windows XP, y falla con todos los navegadores.

    Agradeceria que alguien que haya solucionado este problema me ayudar.
    No es problema de incompatibilidad de plugins porque como digo es una instalación virgen.

    Un saludo y gracias a tod@s

Viendo 15 respuestas - de la 16 a la 30 (de un total de 30)
  • Iniciador del debate carrillodea

    (@carrillodea)

    ¡Solucionado!

    Bien !

    hola
    Tengo el mismo problema desde hace más de 10 días y no puedo acceder a editar la página, donde he contratado el servidor me han dado otras claves pero sigo sin poder acceder.
    He cambiado también la codificación a ansi, pero no he sido capaz de arreglarlo y sigo sin poder entrar.
    Edité el archivo wp-config.php tanto en la web como en el escritorio como indicas para luego subirlo, pero no he soliucionado nada.
    Lo he intentado en diferentes equipos y en diferentes hubicaciones por si era un problema de las IP desde las que accedia.
    ¿Sabe alguien qué estoy haciendo mal?
    la página es www,jpelaezseguros.com
    Gracias

    Iniciador del debate carrillodea

    (@carrillodea)

    Asegurate tambien de que delante y detras de <? O ?> no haya una linea en blanco. Luego haz lo que has comentado: pasar a local, modificar….etc
    Me estaba dando problemas en tres sitios q tenia creados y en los tres se me solucionó el problema. A ver si a ti tambien. Saludos

    Gracias por contestar.
    He seguido los pasos que me dices pero no consigo entrar en el área de administración, lo he intentado con CHROME, MOZILA, EXPLORER pero en ninguno de los tres me lo permite, sigue apareciendo el mismo problema de bloqueo de cookies.

    Iniciador del debate carrillodea

    (@carrillodea)

    Hola
    Imagino que antes de darte el error de las cookies te muestra un par de warnings,¿no?
    ¿Es el mismo que yo puse en un post mas arriba?
    Porque me salió otro warning en otro sitio web en el que se mencionaba algo sobre SSL o SLL., y en ese caso no he encontrado la.solucion.
    Parece ser que ese error de cookies se produce por diferentes motivos en funcion de lo que indiquen los warnings y se solucionan de diferentes maneras.
    Parece que estamos ante un gran problema si el error de las cookies se produce por diferentes motivos.
    Disculpad q sea algo impreciso al mencionar ssl o sll pero es que estoy ahora mismo tan solo con un movil
    Mañana intentare averiguar algo
    Saludos y suerte

    Gracias por tu rapidez,
    No muestra ningún Warnings,
    Si intento entrar directamente desde la barra del explorador, no abre ninguna ventana, si lo intento desde el blog, en enlace del acceder, me sale la advertencia de las cookies, y las ventanas de entrada de usuario y clave, pero aunque pongo los datos correctos no accede a la administración de la WEB.

    Iniciador del debate carrillodea

    (@carrillodea)

    Hoy al subir otro sitio web me ha ocurrido lo que a mi.
    Ha debido ser algo nuevo de este fin de semana.
    La semana pasada me daba errores de cookies pero con warnings y lo solucione como comentaba arriba.

    Este no lo consigo solucionar. Intentare mañana de nuevo, pero adelanto que ya estoy un poco cansado de wordpress, del latazo que da y que es la cosa que mas falla de las que he visto.

    Hoy solucionamos un error y al dia siguiente sale otro.
    Creo que deberias abrir otro post, ya que este lo puse como solucionado, especificando todo al detalle, y asi que puedan ayudarnos otros compañeros.

    Saludos.

    Por favor abran su propio tema, es imposible seguir el problema de cada quien en un solo tema.

    Yo lo soluciones cambiando el nombre de la carpeta plugin luego ingrese y una vez dentro volví a a colocar el nombre como estaba.
    Luego desactive algunos plugin que me traian el error. En mi caso el plugin que me trajo problemas fue el hide my wp

    Probaste borrando el cache, historial y temporales del navegador?

    Tema solucionado.

    Por favor abran su propio tema, es imposible seguir el problema de cada quien en un solo tema.

    Hola estimados disculpen por la publicación pero seguí lectura a sus problemas y la resultante de un codigo tiene que estar anidado con el inicio y fin del código si se realizo en php:
    <?php

    ?>
    resto respecta a la explicación a todo.

    Tema solucionado.

    Por favor abran su propio tema, es imposible seguir el problema de cada quien en un solo tema.

    Por favor abran su propio tema, es imposible seguir el problema de cada quien en un solo tema.

    Por favor abran su propio tema, es imposible seguir el problema de cada quien en un solo tema.

    hola a todos

    adjunto un video excelente que si lo aplicas en la pagina donde te sale el error, te va a funcionar correctamente

    Vean el siguiente Link

Viendo 15 respuestas - de la 16 a la 30 (de un total de 30)
  • El debate ‘ERROR: Las cookies se han bloqueado…’ está cerrado a nuevas respuestas.