• Resuelto ricardoleiton

    (@ricardoleiton)


    Buenas tardes. El día de ayer actualice a la versión PHP 7.4 en CPANEL. A partir de ese momento deje de poder acceder al sitio. El error que me arroja es «Your PHP installation appears to be missing the MySQL extension which is required by WordPress». Probe volver a PHP 7.3 y tampoco funcionó. Volvi con un backup del sitio completo y la base y tampoco funcionó.
    La última prueba que realicé fue de borrar el sitio y bases completo para tratar de generarlo de cero y persiste este error. Si alguien me da una mano estaré agradecido…

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 2 respuestas - de la 1 a la 2 (de un total de 2)
Viendo 2 respuestas - de la 1 a la 2 (de un total de 2)
  • Debes estar registrado para responder a este debate.