Soporte » Instalación – Actualizaciones » ERROR NUEVA ACTUALIZACION 4.9.11.

  • Hoy me han actualizado automáticamente a es ta versión 4.9.11.
    me aparece en la primer pagina, estos mensajes:

    Warning: Illegal string offset ‘alt’ in /homepages/33/d352380747/htdocs/RecuperaWeb/wp-content/themes/TheProfessional/epanel/custom_functions.php on line 112

    Necesito ayuda

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 1 respuesta (de 1 total)
  • Moderador LGrusin

    (@lgrusin)

    El tema es muy antiguo, igual el servidor dispone de copia de seguridad de los archivos antes de la actualización. Si no es así tendrás que instalar manualmente la versión de WordPress que tenías y desactivar las actualizaciones. Para lo primero aquí tienes todas las versiones

    Release Archive

    Para desactivar las actualizaciones, añadir en el archivo functions.php del tema lo siguiente: add_filter( 'auto_update_core', '__return_false' );

    Ve haciéndote a la idea de que tienes que cambiar de tema y actualizar WordPress. Asi no puedes seguir mucho tiempo más.

Viendo 1 respuesta (de 1 total)
  • Debes estar registrado para responder a este tema.