Soporte » Instalación – Actualizaciones » Error nueva versión carga fotos

  • danibaha

    (@danibaha)


    Buenas,

    He actualizado la versión de wordpress a la última y tengo el siguiente error que no sé como solucionarlo.

    Yo uso para mis galerias el plugin de wordpress Photo Gallery y hasta ahora todo va bien.

    Pero tras instalar la actualización, mis fotos de la galería se quedan así: https://ibb.co/Jpnmczt

    Sin embargo, lo normal es que se cargue la vista previa, de esta forma y como siempre era: https://ibb.co/j8qkh35

    He probado a desactivar el plugin de fotos, algún plugin de cache y el fallo da en la actualización.

    Es decir, si entramos al link que he adjuntado y doy a la sección playas, sale la carga como en la primera foto.

    Por ejemplo, si refresco estando en esa misma sección, ahí si las cargaría.

    En mobile pasa igual, pero por ejemplo, cuando entras y están en gris, si bajas con el movil hacia abajo de la página, ahi empiezan a verse, solo cuando empiezas a viajar.

    Otra cosa que he observado es que si entras en mobile con el modo ordenador, y vas a esta misma sección, dando a la parte de PLAYAS, no las carga, pero cuando bajas empiezan a cargarse y a abrirse automáticamente y solos todos los videos de la página… algo muy raro, pero insisto, el error está en el cambio de versión y la verdad no se que hacer porque mi contenido de fotos es enorme. Esto me pasa en prácticamente todas las secciones de mi web, cuando vas a areas que tienen galerías.

    Os agradecería mucho la ayuda.

    Saludos

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 4 respuestas - de la 1 a la 4 (de un total de 4)
  • Moderador Jose Luis

    (@jose64)

    Hola.

    Desactiva los plugins de cache y optimización que tengas instalados y haz la prueba, ahora mismo veo errores de carga del plugin swift performance. Haz la prueba y coméntanos si se resuelve, aparte de eso, no debes tratar de resolver problemas con plugins de cache instalados, así nunca tienes seguridad de que lo que ves es realmente lo que tienes en la web y no la versión en cache.

    Recuerda comentarnos si así lo resuelves y, por favor, recuerda cerrar el debate marcándolo como resuelto cuando así sea, de esta forma nos ayudas a mantener el foro al día.

    danibaha

    (@danibaha)

    Hola José Luís, gracias por tu rápida respuesta.

    Ahora mismo restauré, desactive el plugin de cache swift performance y actualicé la nueva versión de wordpress.

    Y sigue el error, entro a la sección de https://baharytravels.com/coron y si pulso en playas, esta la carga de las fotos de photo gallery en gris. Sin embargo, si doy a playas y sobre ese link refresco, las carga.

    En mobile igual, aparecen en gris y según voy bajando, ya si empiezan a cargar, o sea los errores que explicaba antes.

    Si restauro a la antigua versión de wordpress, las cargas si están bien.

    Buenas,

    He hecho todas las pruebas y efectivamente la incompatibilidad está con el plugin Photo Gallery y la nueva versión de WP.

    Si dejo sin actualizar a la última versión, bien wp o bien el photo gallery funciona correctamente, sino da estos fallos de carga.

    La verdad que no sé que hacer, he estado en el foro del propio plugin de wp de photo gallery pero no me han podido resolver aun que es lo que ocurre, aunque viendo otros mensajes, están apareciendo errores de carga también en otros usuarios.

    Alguna sugerencia que pudiera hacer ?

    Gracias

    Moderador Jose Luis

    (@jose64)

    Hola.

    Ahora mismo tienes instalada la versión 1.5.63 y la última actualización es la 1.5.66, aparte de eso, debes tener el tema actualizado también a la última versión, cosa que no puedo verificar ahora mismo al tener la página cacheada con Swift Performance. Aparte de lo anterior, vi tu consulta en el foro del desarrollador, tendrás que esperar a que te conteste el desarrollador, pero tienes que indicar las características de tu instalación, no basta con poner una captura.

    Si quieres descartar causas tienes que empezar por eliminar todo lo que sea optimización y cache, eso es lo último que debes implementar y cuando todo esté funcionando perfectamente. Cambia el tema que estás usando por uno de los que instala WordPress por defecto, uno de los Twenty, y mira si se corrige. Así descartas que el problema sea una imcompatibilidad con el tema.

Viendo 4 respuestas - de la 1 a la 4 (de un total de 4)
  • Debes estar registrado para responder a este debate.