Soporte » Diseño – Temas y plantillas » Error plugin MetaSlider

  • Resuelto ferrtx

    (@ferrtx)


    Hace una semana se actualizó la versión de WordPress

    Desde entonces no me funciona el Plugin MetaSlider y donde estaba el pase de imágenes se muestra este code:
    [metaslider id=254 cssclass=»»]
    Al ir a ver los plugins instalados ha desaparecido MetaSlider, he intentado instalarlo nuevamente y el resultado es «Error de instalación! y debajo aparece el mensaje de que la carpeta ya existe.

    Supongo que tendré que buscar esa carpeta en el servidor y eliminarla, no se como solucionarlo de otra manera.

    Alguien me puede decir algo?
    Gracias!

Viendo 4 respuestas - 1 de 4 (de 4 total)
  • Tesa Iglesias

    (@tesaiglesias)

    Hola @ferrtx prueba a borrar la carpeta del plugin que debe estar en wp-content/plugins/ y después intenta instalarlo de nuevo.
    Si continuas con problemas puedes contactar con el soporte del plugin
    https://wordpress.org/support/plugin/ml-slider/
    Saludos

    ferrtx

    (@ferrtx)

    Gracias, ya se ha solucionado.
    Desde el servidor he ido a la carpeta como me indicas y la he eliminado, he vuelto a instalar el plugin y todo correcto.
    Temia que se me borrase también el diseño del pase pero se ha mantenido intacto.

    Tema resuelto, Gracias.

    Tesa Iglesias

    (@tesaiglesias)

    Genial 🙂

    Hola!
    soy nueva por aqui…y me temo que estoy en el foro no correcto para mi pregunta…pero a ver si alguien me ayuda…o me podeis redigir donde sea mas oportuno.
    Tengo instalado Metaslider, mi tema es Customify, he creado un metaslider que esta introducido en el Header. En ordenadores se vé fantastico, pero en telefonos y tablets las fotos no deslizan, ni aparecen las flechas, solo se ve la primera imagen fija de la colección de imagenes.
    He dado mil vueltas, introducir codigos [device, no device] no funciona,
    crear dos sliders tampoco…tampoco funciona escoger la opcion de slider responsive, o Flex…
    me vuelvo loca mirando de solucionar-lo, no se si el problema es el tema Customify…o el plugin Metaslider…
    o algo que no configuro bien pero creo que he probado todo…
    gracias por vuestra atención y para cualquier consejo.

Viendo 4 respuestas - 1 de 4 (de 4 total)
  • Debes estar registrado para responder a este debate.