Soporte » Diseño – Temas y plantillas » Error plugin MetaSlider

  • Resuelto ferrtx

    (@ferrtx)


    Hace una semana se actualizó la versión de WordPress

    Desde entonces no me funciona el Plugin MetaSlider y donde estaba el pase de imágenes se muestra este code:
    [metaslider id=254 cssclass=»»]
    Al ir a ver los plugins instalados ha desaparecido MetaSlider, he intentado instalarlo nuevamente y el resultado es «Error de instalación! y debajo aparece el mensaje de que la carpeta ya existe.

    Supongo que tendré que buscar esa carpeta en el servidor y eliminarla, no se como solucionarlo de otra manera.

    Alguien me puede decir algo?
    Gracias!

Viendo 3 respuestas - 1 de 3 (de 3 total)
  • tesaiglesias

    (@tesaiglesias)

    Hola @ferrtx prueba a borrar la carpeta del plugin que debe estar en wp-content/plugins/ y después intenta instalarlo de nuevo.
    Si continuas con problemas puedes contactar con el soporte del plugin
    https://wordpress.org/support/plugin/ml-slider/
    Saludos

    Gracias, ya se ha solucionado.
    Desde el servidor he ido a la carpeta como me indicas y la he eliminado, he vuelto a instalar el plugin y todo correcto.
    Temia que se me borrase también el diseño del pase pero se ha mantenido intacto.

    Tema resuelto, Gracias.

    tesaiglesias

    (@tesaiglesias)

    Genial 🙂

Viendo 3 respuestas - 1 de 3 (de 3 total)
  • Debes estar registrado para responder a este debate.