Soporte » Guías – Resolución de problemas » Error que impide editar archivo de la plantilla

  • Resuelto bernard88

    (@bernard88)


    Tras instalar la última versión, estoy tratando de editar un archivo de la plantilla y me sale este mensaje:

    “No ha sido posible comunicar con el sitio para comprobar los errores fatales, así que el cambio de PHP se ha revertido. Tendrás que subir el cambio a tu archivo PHP por otros medios, como por ejemplo usando SFTP.”

    ¿Alguien sabría decirme cómo solucionarlo? Llevo muchos años usando wordpress y es la primera vez que me pasa con alguna de sus versiones.

Viendo 2 respuestas - 1 de 2 (de 2 total)
  • Moderador LGrusin

    (@lgrusin)

    – Comprueba que no sea por algun plugin.
    – Comprueba que no sea por el tema que usas
    – Comprueba la versión de PHP y los requerimientos mínimos para instalar la versión 4.9.1 https://wordpress.org/about/requirements/
    – Comprueba en momentos de menos tráfico, lo cuál podría indicar que puede existir algún problema del lado del servidor.

    Un saludo

    • Esta respuesta fue modificada hace 6 días, 3 horas por  LGrusin.

    Gracias LGrusin, desactivé todos los plugins y sí me permitió actualizar normalmente, después probando he identificado el plugin conflictivo: Really Simple SSL (a quien le pueda interesar). En anteriores versiones del plugin y de wordpress no generaba conflictos de este tipo, pero al parecer en la última sí. Resuelto.

Viendo 2 respuestas - 1 de 2 (de 2 total)
  • Debes estar registrado para responder a este tema.