Soporte » Multisitio » Error visual según el explorador utilizado

  • Resuelto Snailbag

    (@snailbag)


    Buenos días,

    Antes de empezar, he contactado con el servicio técnico del hosting, con el desarrollador de la plantilla y nadie entiende que es lo que esta ocurriendo en mi pagina web.

    Tengo varios dominios apuntando a una misma carpeta que es donde tengo instalada la pagina web, el problema es que según al dominio que entres la web se ve correcta o se ve desconfigurada.

    Les pongo es situación. Instale wordpress en http://www.snailbagshop.com y direccioné mis dominios http://www.snailbag.es y http://www.snailbag.eu a la carpeta donde tengo instalado wordpress hasta ahí correcto, el problema es que si entras con Chorme se ve correcta en todos los dominios, pero si entrar con Firefox, IE, Safari u Opera, no se ve correcta, los menús y las letras se ven desproporcionados, si hacen la comprobación entre http://www.snailbagshop.com y http://www.snailbag. en firefox por ejemplo, verán la diferencia en el menú que hay sobre el slider.

    Ya no se realmente donde preguntar, después de buscar por el foro, preguntar al proveedor del hosting y los desarrolladores de la plantilla (que no me dan solución), he pensado ponerme en contacto con Ustedes.

    Espero que alguien me ayude, cualquier información que requieran no duden en pedírmela.

    Gracias de antemano
    Un saludo

Viendo 2 respuestas - de la 1 a la 2 (de un total de 2)
  • neodani

    (@neodani)

    Hola Snailbag,

    Si te sirve de pista, he estado mirando las dominios que indicas, y analizando la web con firebug he visto que parece ser que lo único que no carga los otros dominios respecto el principal es el tipo de fuente.

    Mientras el principal te carga bien la familia de fuentes del menu
    ‘LeagueGothicRegular’,Arial,sans-serif

    Los otros no son capaces y por eso te muestra el tamaño 20px en Arial.

    Revisa a ver como haces la llamada al tipo de fuente o a muy malas sustituye la fuente por otra 😛

    Espero haberte ayudado.

    Un saludo
    Dani

    Iniciador del debate Snailbag

    (@snailbag)

    Hola Dani,

    Primeramente agradecer tu ayuda, estoy intentando cambiar como me has dicho, porque veo que es lo más fácil y dada mi experiencia con programacion y wordpress, la familia de fuentes…. Pero hablando claro.. me hago la picha un lio… voy a ver si me lo resuelve el programador,ya que me vende la plantilla, deberia solucionarme el problema.

    Mil gracias por tu ayuda, si no vero solución, intentaré lo que me has dicho, lo de cambiar la familia de fuentes.

    Cualquier cosa que necesites… vinero21@msn.com

    Un saludo y buen finde !!

    Fran

Viendo 2 respuestas - de la 1 a la 2 (de un total de 2)
  • El debate ‘Error visual según el explorador utilizado’ está cerrado a nuevas respuestas.