Soporte » Plugins y Hacks » Error y sin acceso a resolución: Your Site is Experiencing

  • Resuelto germanerodriguezm

    (@germanerodriguezm)


    Llevo varias semanas con este problema, sin acceso a edición ni a resolución.

    ***
    Howdy!
    
    Since WordPress 5.2 there is a built-in feature that detects when a plugin or theme causes a fatal error on your site, and notifies you with this automated email.
    
    In this case, WordPress caught an error with one of your plugins, Slider Revolution.
    
    First, visit your website (http://rdservicesgroup.com/) and check for any visible issues. Next, visit the page where the error was caught (http://rdservicesgroup.com/wp-admin/) and check for any visible issues.
    
    Please contact your host for assistance with investigating this issue further.
    
    If your site appears broken and you can't access your dashboard normally, WordPress now has a special "recovery mode". This lets you safely login to your dashboard and investigate further.
    
    https://rdservicesgroup.com/wp-login.php?action=enter_recovery_mode&rm_token=Ln7I1Dkta1hU47cn9Q6dq8&rm_key=qLD4D4xeurqd6RgI7spc3U
    
    To keep your site safe, this link will expire in 1 día. Don't worry about that, though: a new link will be emailed to you if the error occurs again after it expires.
    
    When seeking help with this issue, you may be asked for some of the following information:
    WordPress version 5.3.2
    Current theme: Betheme (version 15)
    Current plugin: Slider Revolution (version 5.2.6)
    PHP version 7.2.25
    
    Error Details
    =============
    An error of type E_ERROR was caused in line 71 of the file /var/www/wp-content/plugins/revslider/includes/framework/base-admin.class.php. Error message: Uncaught Error: [] operator not supported for strings in /var/www/wp-content/plugins/revslider/includes/framework/base-admin.class.php:71
    Stack trace:
    #0 /var/www/wp-content/plugins/revslider/admin/revslider-admin.class.php(572): RevSliderBaseAdmin::addMetaBox('Revolution Slid...', '', Array, NULL)
    #1 /var/www/wp-content/plugins/revslider/admin/revslider-admin.class.php(73): RevSliderAdmin->addSliderMetaBox()
    #2 /var/www/wp-content/plugins/revslider/admin/revslider-admin.class.php(44): RevSliderAdmin->init()
    #3 /var/www/wp-content/plugins/revslider/revslider.php(162): RevSliderAdmin->__construct('/var/www/wp-con...')
    #4 /var/www/wp-settings.php(360): include_once('/var/www/wp-con...')
    #5 /var/www/wp-config.php(97): require_once('/var/www/wp-set...')
    #6 /var/www/wp-load.php(37): require_once('/var/www/wp-con...')
    #7 /var/www/wp-admin/admin.php(34): require_once('/var/www/wp-loa...')
    #8 /var/www/wp-admin/index.php(10): require_once('/var/www/wp-adm...')
    #9 {main}
      thrown
    • Este debate fue modificado hace 2 semanas, 6 días por Fernando Tellado. Razón: Etiquetado correcto del código

    La página con la que necesito ayuda: [accede para ver el enlace]

Viendo 1 respuesta (de un total de 1)
  • Hola

    El tema que estás usando, BeTheme,es un tema comercial, al igual que el plugin que te ocasiona el error (Slider Revolution). Si estás usando un tema o un plugin comercial y necesitas soporte debes ir a su canal de soporte oficial. Para dar el mejor servicio a la comunidad WordPress, y generar progreso e innovación, creemos que es importante dirigir a la gente a los sitios oficiales.

    Support for BeTheme – Responsive Multi-Purpose WordPress Theme

    ThemePunch Support for Slider Revolution Responsive WordPress Plugin

    Además, los voluntarios del foro no tenemos acceso a productos comerciales, así que no sabríamos porque tu tema comercial no funciona adecuadamente. Y hay otra razón por la que los voluntarios te dirigimos a los vendedores del producto comercial: los vendedores son responsables de dar soporte a su producto comercial.

    Se podría resumir en que en los foros de WordPress.org podemos dar soporte a todo aquello que se pueda instalar o descargar desde WordPress.org.

    Al margen de lo anterior te comento que por en el reporte indica que estás usando versiones obsoletas tanto del tema como del plugin:

    WordPress version 5.3.2
    Current theme: Betheme (version 15)
    Current plugin: Slider Revolution (version 5.2.6)
    PHP version 7.2.25

    BeTheme va por la versión 21.5.7 y Slider Revolution por la 6.2.2, actualizando ambas cosas seguramente se resolverá el problema.

    Si puedes acceder por FTP renombra la carpeta revslider (…wp-content/plugins/revslider) y trata de acceder nuevamente, el plugin Slider Revolution se desactivá. Una vez tengas acceso nuevamente, cambia el tema por uno de los Twenty que te instala WordPress por defecto y actualiza tanto el tema como el plugin.

    Para hacerlo vuelve a renombrar la capeta del plugin con su nombre original y actualíza lo, o bien súbelo por FTP y descomprímelo en la carpeta plugins (te creará la carpeta revslider nuevamente) y borra la anterior. Lo mismo es válido también para el tema, actualízalo desde el escritorio o bien bórralo y súbelo nuevamente.

    Si con esto solucionas tu incidencia, por favor cierra el debate marcándolo como resuelto, así nos ayudas a mantener el foro al día.

Viendo 1 respuesta (de un total de 1)
  • El debate ‘Error y sin acceso a resolución: Your Site is Experiencing’ está cerrado a nuevas respuestas.