Soporte » WordPress Avanzado » Errores al cambiar a php8

Viendo 5 respuestas - de la 1 a la 5 (de un total de 5)
  • Moderador almendron

    (@almendron)

    O bien el tema o bien algún plugin no son cien por cien compatibles con esa versión de PHP.

    ¿Son errores o son avisos (warnings)? Lo segundo es lo esperable, WordPress utuliza mucha sintaxis deprecated en PHP8

    Moderador almendron

    (@almendron)

    WordPress no usa sintaxis obsoleta. Es totalmente compatible con PHP 8. Como ya te he comentado, será el tema o algún plugin el causante del problema.

    ¿Son errores o son avisos (warnings)?

    No te puedo contestar a eso porque en la imagen que has puesto no se ve el principio del error que es donde suele indicar el nivel.

    Iniciador del debate Ocio132

    (@ocio132)

    era el tema por que probando con el tema twenty no fallaba gracias y perdonar por la tardanza

    Moderador almendron

    (@almendron)

    De nada. Un saludo.

Viendo 5 respuestas - de la 1 a la 5 (de un total de 5)
  • Debes estar registrado para responder a este debate.