Soporte » Instalación – Actualizaciones » Errores en la Descarga de WordPress

  • Hola, intento usar WordPress en KickWebServer para Android y obtengo este error:

    Parse error: syntax error, unexpected ‘.’, expecting ‘&’ or variable (T_VARIABLE) in /storage/emulated/0/htdocs/wp-includes/functions.php on line 1081

    Cualquier tip sobre esto lo agradecería.

    Creo que KickWebServer soporta php 5.6…

    No sé si esto sea un problema. De ser así ¿me sugieren un servidor local para Android que sí soporte el trabajo con WordPress?

Viendo 1 respuesta (de un total de 1)
  • Moderador Jose Luis

    (@jose64)

    Hola

    Me parece que la consulta no deberías hacerla en el foro de soporte de WordPress, el problema es con la herramienta que estás usando, no con WordPress. Aparte de eso, no deberías utilizar versiones obsoletas de php.

    Viendo opciones encontré esto, debería servirte:

    KSWEB: server + PHP + MySQL

    KSWEB contains:

    – lighttpd server v1.4.35
    – nginx v1.13.1
    – Apache v2.4.28
    – PHP v7.2.0
    – MySQL v5.6.38

    Otra opción:

    I<code> Web Server - Apache HTTP MySql PHP 7.3

    Coméntanos tus progresos y, por favor, recuerda cerrar el debate marcándolo como resuelto cuando así sea.

Viendo 1 respuesta (de un total de 1)
  • Debes estar registrado para responder a este debate.