Soporte » Seguridad » Errores que me muestra Wordfence

  • neviweb

    (@neviweb)


    Hola!
    El plugin wordfence me ha empezado a dar 102 errores de núcleo en WordPress de alta severidad, pero no entiendo qué son estos errores o si son importantes.
    Alguien sabe qué son? Me han saltado en varias webs alojadas en el mismo servidor.

    Estos son algunos de ellos:

    Problemas de alta severidad:
    
    * Archivo modificado del núcleo de WordPress: wp-admin/images/about-texture.png
    
    * Archivo modificado del núcleo de WordPress: wp-admin/images/align-center-2x.png
    
    * Archivo modificado del núcleo de WordPress: wp-admin/images/align-center.png
    
    * Archivo modificado del núcleo de WordPress: wp-admin/images/align-left-2x.png
    
    * Archivo modificado del núcleo de WordPress: wp-admin/images/align-left.png
    
    * Archivo modificado del núcleo de WordPress: wp-admin/images/align-none-2x.png
    
    * Archivo modificado del núcleo de WordPress: wp-admin/images/align-none.png
    
    * Archivo modificado del núcleo de WordPress: wp-admin/images/align-right-2x.png
    
    * Archivo modificado del núcleo de WordPress: wp-admin/images/align-right.png
    
    * Archivo modificado del núcleo de WordPress: wp-admin/images/arrows-2x.png
    
    * Archivo modificado del núcleo de WordPress: wp-admin/images/arrows.png
    
    * Archivo modificado del núcleo de WordPress: wp-admin/images/browser-rtl.png
    
    * Archivo modificado del núcleo de WordPress: wp-admin/images/browser.png
    
    * Archivo modificado del núcleo de WordPress: wp-admin/images/comment-grey-bubble-2x.png
    
    * Archivo modificado del núcleo de WordPress: wp-admin/images/comment-grey-bubble.png
    
    * Archivo modificado del núcleo de WordPress: wp-admin/images/generic.png
    
    * Archivo modificado del núcleo de WordPress: wp-admin/images/icons32-2x.png
    
    * Archivo modificado del núcleo de WordPress: wp-admin/images/icons32-vs-2x.png
    
    * Archivo modificado del núcleo de WordPress: wp-admin/images/icons32-vs.png
    
    * Archivo modificado del núcleo de WordPress: wp-admin/images/icons32.png
    
    * Archivo modificado del núcleo de WordPress: wp-admin/images/imgedit-icons-2x.png
    
    * Archivo modificado del núcleo de WordPress: wp-admin/images/imgedit-icons.png
    • Este debate fue modificado hace 3 semanas, 5 días por Jose Luis. Razón: Mover al foro adecuado
Viendo 4 respuestas - de la 1 a la 4 (de un total de 4)
  • Moderador Jose Luis

    (@jose64)

    Hola.

    Te dejo el enlace a las Instrucciones de uso de los foros, ahí tienes explicada, entre otras cosas, la forma correcta de hacer una consulta.

    Sin tener ni siquiera una URL para verificar es imposible decirte algo con seguridad. Hay proveedores de Hosting que añaden archivos propios a los de instalación de WordPress y WordFence los identifica de esa forma, pero los archivos que muestras si pertenecen a la instalación, de forma que es si posible que estén infectados. Lo primero que deberías revisar es si los archivos todavía son imágenes (no te fíes de las extensiones)

    En todo caso, te dejo el enlace a la guía para limpiar un WordPress infectado/hackeado para que lo revises.

    Iniciador del debate neviweb

    (@neviweb)

    Gracias José Luis, miraré la guía que me envías.
    Estos errores han saltado cuando he actualizado las webs a la versión 6.0 de WordPress, no sé si tendrá que ver.

    Un saludo,

    Moderador Jose Luis

    (@jose64)

    Vuelve a hacer una revisión con WordFence para asegurarte

    Iniciador del debate neviweb

    (@neviweb)

    Ok. Gracias

Viendo 4 respuestas - de la 1 a la 4 (de un total de 4)
  • Debes estar registrado para responder a este debate.